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About This Guide
Welcome to the G18 handheld device. This guide is designed to help you 
get up and running quickly on your PDA phone. It describes all you need to 
know about how to use your G18 PDA phone and the applications that 
come with it. 

This guide shows you how to:

• Identify all the parts of your PDA phone
• View and enter data 
• Use your PDA phone with your computer
• Personalize your PDA phone with your own preference settings

After you become familiar with the basic functionality of your G18 PDA 
phone, you can use the rest of this guide as a reference for less common 
tasks, for maintaining your G18 PDA phone, and also as a source of 
information if you have problems operating it.
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1
Safety

Traffic safety
Please check the laws and regulations on the use of mobile phones in the 
areas where you are driving. Always obey them. Please use the hands-free 
kit while driving.

Pull off the road and park before making or answering a call if driving 
conditions so require.

Always secure the phone in its holder. Do not place the phone on the 
passenger seat or where it can break loose in a collision or sudden stop.

Phone operating
Remember to follow any special regulations in force in any area and 
always switch off your phone whenever it is forbidden to use it, or when it 
may cause interference or danger.

When connecting, read the Owner's Guide for detailed safety instructions. 
Do not connect it to incompatible products.

Electronic devices
Most modern electronic equipment is shielded from radio frequency (RF) 
signals.However, certain electronic equipment may not be shielded against 
the RF signals from your wireless phone.
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Persons with pacemaker
• Should always keep the phone more than 20cm (6 inches) from 

their pacemaker when the phone is switched on.
• Should not carry the phone in a breast pocket.
• Should use the ear opposite the pacemaker to minimize the 

potential for interference.
• If you have any reason to suspect that interference is taking place, 

switch OFF your hand-held phone immediately.

Hearing aids
Some digital wireless phones may interfere with some hearing aids. In the 
event of such interference, you may want to consult your operator or 
service provider.

Other medical devices
Operation of any radio transmitting equipment, including wireless phones, 
may interfere with the functionality of inadequately protected medical 
devices. Consult a physician or the manufacturer of the medical device to 
determine if they are adequately shielded from external RF signal or if you 
have any question.

Switch off your phone in health care facilities when any regulation posted 
in these areas instruction you to do so. Hospitals or health care facilities 
may be using equipment that could be sensitive to external RF signal.

Vehicles
RF signals may affect improperly installed or inadequately shielded 
electronic systems in motor vehicles. Check with the manufacturer or its 
representative regarding your vehicle. You should also consult the 
manufacturer of any equipment that has been added to your vehicle.
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Do not carry it with any combustible, explosive object. In such 
environment, it could cause an explosion or fire resulting in injury or even 
death.

An air bag inflates with great force. Do not place objects, including both 
installed or portable wireless equipment, in the area over the air bag or in 
the air bag deployment area. If in-vehicle wireless equipment is improperly 
installed and the air bag inflates, serious injury could result.

Posted facilities
Turn your phone OFF in any facility where posted notices require you to do 
so.

Potentially explosive environment
Turn your phone OFF and do not remove the battery when in any area with 
potentially explosive environment and obey all signs and instructions. 
Sparks, from your battery, in such areas could cause an explosion or fire 
resulting in injury or even death.

Areas with a potentially explosive environment are often, but not always 
clearly marked. They include fueling areas such as gasoline stations; lower 
deck of boats; fuel or chemical transfer or storage facilities; areas where 
fuel odors are present, i.e.

if a gas/propane leak occurs in a car or home; areas where the air contains 
chemicals or particles, such as grain, dust, or metal powders; and any other 
area where you would normally be advised to turn off your vehicle engine.

Aircraft
FCC regulations prohibit the use of your phone while in the air. Switch 
OFF your phone before boarding an aircraft.
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Turn your phone OFF before boarding a plane. To avoid interfering with 
the aircraft instrument, do not use the phone on the plane.

Persons who disregard the regulations could have their wireless device 
being confiscated, or being charged in court; OR both.
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2
Introduction to the 
G18 PDA PHONE
With your G18 pda phone, you’ll successfully be able to manage meetings 
and appointments, remember people’s names and personal details, and 
keep track of all the items on your To Do List at both work and home. 

Become familiar with its physical buttons and controls, and use HotSync® 
technology to synchronize (exchange and update) your G18 pda phone and 
Palm Desktop™ software. You’ll find it easy to start using the G18 pda 
phone, Once you familiarize yourself with the basic workings of the G18 
pda phone, you’ll easily be able to do the following:

• Enter all your schedule details in the Date Book and view them by 
the day, week, or month, and even set an alarm to remind you of an 
important event

• Keep all your contact names, addresses, phone numbers, and other 
details in the Address Book, so you can find them as soon as you 
need them

• Add your tasks to the To Do List, prioritize them so you don’t 
overlook them, and assign them a due date

• Ensure that you don’t lose any of this important information simply 
by synchronizing your data with Palm Desktop on your computer to 
create a backup copy

• Customize your pda phone and set different levels of security to 
prevent unauthorized users from viewing your data

System requirements for Windows
To install and operate Palm Desktop on Windows, your computer system 
must meet the following requirements:
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• Windows 98/NT/2000/XP
• 8 MB RAM (memory) minimum, 16 MB recommended (required 

with Windows NT 4.0)
• 20 MB available hard disk space
• VGA monitor or better (the G18 Quick Tour requires a 256 color 

video display)
• CD-ROM drive (or download Palm Desktop from the internet) 
• Mouse pointing device
• One available serial port

In addition, the following equipment is optional: 

• Modem 

• Windows-compatible printer

G18 components

Locating front panel controls
Brightness control button. Displays the onscreen brightness control. You 
can adjust the screen for the screen brightness display according to the 
lighting conditions or temperature of the environment where you use your 
organizer. For more information see “Adjusting the brightness of your 
screen” later in this chapter.

Contrast control button. Displays the onscreen contrast control. You can 
adjust the screen for the clearest screen display according to the lighting 
conditions or temperature of the environment where you use your 
organizer. For more information see “Adjusting the contrast of your 
screen” later in this chapter.

Power button. Pressing the power button turns the pda phone on (if it is 
off) and returns to the last screen that was displayed. Press the power 
button to turn the pda phone off.Use the backlight to illuminate the screen 
in low-light conditions. 
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PDA PHONE screen. Displays the applications and data stored in your 
pda phone. It is touch-sensitive and responds to the stylus.

Text input area. Write letters and numbers in this area using the 
Graffiti® 2 alphabet. Chapter 2 explains how to enter data using Graffiti 2 
characters.

Up/Down Key. Displays text and other information that extends beyond 
the area of the pda phone screen. Press the lower half of the scroll button to 
scroll down and view information below the viewing area. Press the upper 
half to view information above the viewing area.

Application buttons. Activates the individual pda phone applications that 
correspond to the icons marked on the buttons: Date Book, Address Book, 
To Do List,and Memo Pad. See “Assigning applications to buttons” in 
Chapter 3 for details on reassigning these buttons to other applications on 
your pda phone.

TIP: If your pda phone is turned off, pressing any application button 
turns on the pda phone and opens the corresponding application.
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Locating back panel components

Side channel. Hold the stylus, front cover, or similar attachments that can 
be slid in and out of either side channel. To use the stylus, remove it from 
the side channel and hold it as you would have a pen or pencil.

Reset button. Under normal use, you should not have to use the reset 
button. See “Resetting your pda phone” for information on when and how 
to use the reset button.

Reset
Button

Side channel

earphone
hole

Serial Port
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Serial Port connector. Connects your pda phone to PC through HotSync 
cable. This allows you to update the information between your pda phone 
and the computer using HotSync technology.

Desktop Charger
Compatible with Travel Charger.

Compact and convenient solution to charging your phone battery and spare 
battery.

For further instructions, please refer to the following:

1. Installing phone battery

• Press the release grip of the back cover on the Desktop Charger to 
remove it.

• Insert the phone battery, and push it slightly until it clicks.

2. Charging the battery

• Place the battery in the Desktop charger correctly.
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• Plug the Travel Charger into the socket at the base of the Desktop 
Charger.

• Connect the Travel Charger to the mains power supply.
• Charge the battery for about 120 minutes. (Approximate charging 

time depends upon battery usage)

3. Important Notice

• For further information on care and maintenance of the accessories, 
please refer to the user manual in CD ROM.

• To maximize the performance of the phone and not void the 
warranty, always purchase the accessories that are specially 
designed for use with the phone. Customer Service can not be held 
liable for any damage due to use with non authorized accessories.

Tapping versus clicking 
Just as you use a mouse pointer to click elements on your computer’s 
screen, you use the stylus to tap elements on your pda phone’s touch-
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sensitive screen. Tapping is the basic action used to execute tasks on your 
pda phone.

IMPORTANT: Always use the point of the stylus for tapping or 
making strokes on the pda phone screen. Do not use a pen, pencil, or any 
other sharp object to write on the pda phone screen. If you misplace your 
stylus, please contact the supply provider.

With your pda phone turned on, you can tap the pda phone screen to 
perform many operations, such as the following:

• Open applications.
• Choose menu commands.
• Initiate a global Find operation.
• Select options in dialog boxes.
• Open the onscreen keyboards.

Just as you drag the mouse to select text or move objects on your computer, 
you can drag the stylus to select text. In addition, you can use the stylus to 
drag the slider of any scroll bar.

Starting pda phone and calibrating screen
The first time you start the G18 pda phone, setup instructions appear 
onscreen. These instructions include a calibration screen, or a digitizer. 
Calibration aligns the internal circuitry of the pda phone with its touch-
sensitive screen so your pda phone can detect the task you want to perform 
when you tap an element on the screen.

To calibrate your screen:
1. Tap the Applications icon, and then tap Prefs.

2. In the pick list in the upper right corner of the screen, tap Digitizer.

3. Follow the on-screen instructions, tapping the screen where indicated.
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Adjusting the brightness of your screen
You can adjust the brightness of your screen to make it easy to see in a 
variety of lighting conditions. 

To adjust the brightness of your pda phone screen:
1. Turn on your device. 

2. Tap icon at the upper left conner. The Adjust Brightness slider 
appears.

3. Do one of the following: 

• Drag the slider to adjust the brightness.
• Tap to the right or left of the slider to adjust the brightness in small 

increments.

• Press or press and hold the PageUp or PageDown buttons to adjust 
the brightness in small or large increments, respectively. 

Adjusting the contrast of your screen 
You can adjust the contrast of your screen to make it easy to see in a variety 
of lighting conditions. 

To adjust the contrast of your pda phone screen:
1. Turn on your device. 

2. Tap icon at the upper right conner. The Adjust Contrast slider 
appears.

Tap here to show
this slider

Tap here to 
show this

slider
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3. Do one of the following: 

• Drag the slider to adjust the contrast.
• Tap to the right or left of the slider to adjust the contrast in small 

increments.

• Press or press and hold the PageUp or PageDown buttons to adjust 
the contrast in small or large increments, respectively. 

To open applications
You can use the Applications Launcher to open any application installed on 
your pda phone. You can also open the four main applications—Date 
Book, Address Book, To Do List, and Memo Pad—with the application 
buttons on the front panel of your pda phone.

TIP: When you press a application button on the front panel of your 
device, the selected application immediately appears, even if the device 
was turned off. 

In addition to providing a way for you to open applications, the 
Applications Launcher displays the current time, battery level, and 
application category. 

To open an application:
1. Tap the Applications icon. 

2. Tap the icon of the application you want to open. If you have many 
applications installed on your G18 pda phone, tap the scroll bar to see 
all the available applications.
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TIP: You can find an application quickly by writing the Graffiti 2 
character for the first letter of its name. The Application Launcher 
scrolls to the first application with a name that begins with that letter.

Using the pda phone interface
Your pda phone includes the following interface elements:

• A menu bar containing a set of menu commands specific to the 
application. Not all applications have a menu bar.

• A command bar that lets you tap icons or write a ShortCut stroke to 
initiate a command instead of tapping a command in the menu bar. 
The icons displayed in the Command bar vary within each 
application. 

• Command buttons that initiate a command when tapped. Command 
buttons appear in dialog boxes or at the bottom of application 
screens.

menu bar

command bar

command button
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• Icons that open applications and menus, and find text anywhere in 
your data.

• An abc dot in the input area that activates the alphabetic keyboard 
when tapped; note that the cursor must be in an input field for this 
option to work. 

• A 123 dot in the input area that displays the numeric keyboard 
when tapped; note that the cursor must be in an input field for this 
option to work. 

• Check boxes that indicate the state of the corresponding option. A 
check mark in a check box indicates that the option is active. If a 
check box is empty, tapping it inserts a check mark. If a check box 
is checked, tapping it removes the check mark.

icons

check box
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• Pick lists that display a list of choices. Tap the black triangle next to 
the pick list name to display a list of choices, and then tap an item in 
the list to select it.

• A scroll bar to move through long notes or memos. Tap and hold 
down the scroll bar slider to scroll through pages; tap the slider 
arrow at either end to move one line at a time. To scroll to the 
previous page, tap the scroll bar just above the slider; to scroll to the 
next page, tap the scroll bar just below the slider. You can also 
scroll to the previous and next pages by pressing the upper and 
lower portions of the scroll button on the front panel of the pda 
phone.

• Previous/ nextarrows that display the previous or next page of 
information.

• Text areas and screens in which you can enter information.

pick list

scroll bar

next/previous arrows
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Using menus and menu commands 
Menus on your pda phone are easy to use, and work the same way in all 
applications. Menu bars and menu commands differ based on the 
application and the area of the application in which you’re working. For 
example, in the Memo Pad, the Memo List screen and the Memo screen 
display different menus. 

Menu commands for each application are described in the corresponding 
application’s chapter, with the exception of the Edit menu. 

Most menu commands have an equivalent Graffiti 2 command stroke, 
which is similar to keyboard shortcuts used to execute commands on 
computers. To use Graffiti 2 menu commands, menus must be closed. 

To display a menu bar and choose a command: 
1. Do one of the following: 

• Open an application (such as the Date Book); then tap the Menu 
icon. Select the desired command from the menu. 

• Tap the inverted tab at the top of any application’s screen (The 
Calculator does not have an inverted tab); then tap the desired 
command. 

• In the text input area of your device’s screen, drag a diagonal line 
from the lower left to upper right to display the Command toolbar. 
The command bar is displayed for approximate 4 seconds.

screen

text area
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Tap an icon that represents the command you want, or enter the ShortCut 
for the command in the text input area below the Command toolbar. For 
example, to choose Select All in the Edit menu, draw the Graffiti 2 
command stroke in the text area to display the Command toolbar; then 
draw the letter S. Note that if you wait more than three seconds to draw the 
ShortCut letter, you’ll have to redraw the Graffiti 2 command stroke to 
redisplay the Command toolbar.

Displaying tips
Many of the dialog boxes that appear on your pda phone contain a Tips 
icon in the upper right corner. Tips anticipate questions you may have and 
provide shortcuts for using the dialog box or other useful information. 

To display a tip:
1. Tap the Tips icon (the lowercase “i” in the upper right corner of the 

dialog box). 

2. Tap Done after reading the tip. 

Entering data
You can enter data into your G18 in four ways:

• Using the onscreen keyboard
• Using Graffiti 2
• Using an external keyboard

Tips icon
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• Entering or importing data in Palm Desktop, and then 
synchronizing with your pda phone

For more information, see these topics in Chapter 3, “Entering Data in 
Your G18 PDA PHONE”.

Palm Desktop software
Palm Desktop includes the same main applications as your G18 pda phone: 
Address Book, Date Book, To Do List, Memo Pad, Expense, and desktop 
e-mail connectivity. You can use the HotSync feature of this software to 
back up and exchange data between your pda phone and your computer.

It’s a good idea to back up your data in case something happens to the data 
on your G18 pda phone. Changes you make on your G18 pda phone or 
Palm Desktop appear in both places after you synchronize.

With Palm Desktop, you can do the following:

• Work with your G18 pda phone applications on your computer. 
Palm Desktop duplicates the Date Book, Address Book, To Do 
List, and Memo Pad applications on your pda phone, so that you 
can view, enter, and modify any data stored on your pda phone.

• Back up the data stored on your pda phone with HotSync 
technology and synchronize the data on your Palm Desktop. 
Synchronization is a one-step procedure that ensures your data is 
always safe and up to date. See “Exchanging and Updating Data 
using HotSync Operations” in Chapter 11 for more information. 

• Import and export data, so you can easily transfer data from other 
desktop applications into any of your main applications. See 
“Importing data” in Chapter 3 for more information.

• Print your Date Book, Address Book, To Do List, and Memo Pad 
information on any printer.

Connecting the HotSync cable
The HotSync cable that comes with your G18 pda phone enables you to 
synchronize the information on your G18 pda phone with the Palm 
Desktop using HotSync technology.
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To connect your HotSync cable:
• Turn off your computer and plug the HotSync cable from the G18 

pda phone into the serial port on your computer.

Installing Palm Desktop
The following instructions guide you through installing Palm Desktop so 
that you can transfer data from your computer to your pda phone.

After installation, refer to the online Help in Palm Desktop for information 
on how to use the software.

To ensure a safe and uninterrupted installation of Palm Desktop, do the 
following before installing:

• Turn off your computer and connect to it with the HotSync cable. 
• If you are installing from floppy disks (rather than the CD included 

in the box), make sure that the original Palm Desktop disks are 
write-protected, and then make backup copies of them. When you 
have finished, use the copies to install the software, and store the 
original disks in a safe place. Refer to your computer’s manual or 
operating system documentation for information on locking or 
copying diskettes.

• Do not copy the Palm Desktop files to your computer’s hard disk. 
You must use the installer to place the files in their proper locations 
and to decompress the files. 

To install Palm Desktop:
1. Exit any open programs, including those that run at startup such as 

Microsoft Office, and disable any virus-scanning software.

2. Insert the Palm Desktop CD into the computer’s CD-ROM drive (or 
insert the Setup disk into the floppy disk drive). 

3. When the Palm Desktop Installer Menu screen appears, click the 
Install button to begin the installation procedure.

4. Follow the onscreen instructions to complete the installation. When 
prompted, use the HotSync cable to connect your pda phone.
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3
Entering Data in Your 
G18 PDA PHONE
You can enter data into your G18 pda phone by using the onscreen 
keyboard, writing with the stylus in the text input area, using an external 
keyboard, or by importing data from another application.

Using the onscreen keyboard
You can open the onscreen keyboard anytime you need to enter text or 
numbers on your pda phone. 

To use the onscreen keyboard:
1. Open any application (such as the Address Book). 

2. Tap any record, or tap New.

3. Choose one of the following to display the alphabetic or numeric 
keyboard:

• Tap abc on the front panel of your pda phone to display the 
alphabetic keyboard. 

• Tap 123 on the front panel of your pda phone to display the 
numeric keyboard. 

TIP: To select any of the three keyboards, tap the Menu icon and then 
tap Edit. Tap Keyboard, and then tap the keyboard you want.

Tap abc for 
alphabet 
keyboard.

Tap 123 for nu-
meric keypad.
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4. Tap the desired characters or numbers; then tap Done to enter the text 
or numbers. 

Entering data using Graffiti 2 handwriting software
You can use Graffiti 2 strokes to create letters, numbers, punctuation, and 
symbols. The Graffiti 2 writing strokes include all letters, numbers, and 
symbols found on a standard keyboard. 

Learning to write Graffiti 2 characters
With only a few minutes of practice, you’ll find it easy to enter accurate 
text and numbers using Graffiti 2 writing strokes.

The Graffiti 2 demo shows how to use the handwriting software. The first 
time you turn on your pda phone, or perform a hard reset, the Welcome 
application will automatically guide you through the setup process. When 
you complete setup, you will be invited to learn how to use your 
handwriting software.

Backspace

Carriage return

Tab

Caps Lock

Caps Shift

Tap here to display alphabetic keyboard 

Tap here to display 
numeric keyboard. 

Tap here to display 
international keyboard. 

Alpha 

Numeric International
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You should try the demo if Graffiti 2 is new to you. After you view the 
Welcome application the first time, a Graffiti 2 Demo icon will appear on 
the Applications Launcher screen. Tap on this icon to view the demo at any 
time.

TIP: When you reach the Stroke Lookup screen of the demo, use the 
pick list to view a wide variety of characters that you can make. As you 
tap a character, you will see an animation of the strokes used to form 
that character.

General Guidelines for Graffiti 2 Writing
Follow these guidelines to learn and use Graffiti 2 writing strokes 
successfully: 

• To achieve 100% accuracy, practice drawing characters exactly as 
they appear in the tables later in this chapter.

• The heavy dot on each shape indicates where to start the stroke. 
Some characters have similar shapes, but different starting and 
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ending points. Always start the stroke at the heavy dot. (Do not 
draw the heavy dot; it is there only as a guideline.) 

• The Graffiti 2 writing strokes for letters closely resemble letters of 
the standard English alphabet, both upper case and lower case. 
Graffiti 2 includes symbols made with a single stroke and symbols 
made with multiple strokes.
For multi-stroke characters, a temporary character is displayed after 
the first stroke, to show that the stroke was recognized. For 
example, after the first vertical stroke of “t”, a temporary “l” is 
shown. There is a limited time window, during which the second 
stroke must be drawn. Otherwise the temporary stroke is recorded.

• The text input area is divided into two parts, one for writing 
lowercase letters and one for writing numbers. The small marks at 
the top and bottom of the text input area define the division line. To 
have your pda phone recognize letters and numbers, you must begin 
letter strokes on the left side, and number strokes on the right side 
of the text input area. Uppercase letters are formed by writing 
across the division line.

To write Graffiti 2 letters:
1. Tap the screen where you want to write text, for example, on a line 

next to a time in the Date Book. 

NOTE: A blinking cursor must appear onscreen above the Graffiti 2 
writing area before you can begin writing text. 

2. Use the tables on the following pages to find the stroke shape for the 
letter you want to write. For example, the stroke shown below creates 
the letter n. 

Write lowercase letters here Write numbers here
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You use the same shape to create both the lowercase letter and the 
uppercase letter.

3. Position the stylus in the appropriate place of the text input area. 

4. Start your stroke at the heavy dot, and draw the stroke shape as it 
appears in the tables.

5. Lift the stylus from the screen at the end of the stroke shape.

6. Your pda phone recognizes your stroke immediately and displays the 
letter at the insertion point tap onscreen. As soon as you lift the stylus 
from the screen, you can begin the stroke for the next character you 
want to write.

Graffiti 2 tips
When using Graffiti 2 writing, keep the following tips in mind:

• For greater accuracy, draw letters with large strokes; strokes that 
nearly fill the text input area are easily interpreted. 

• To delete characters, set the insertion point to the right of the 
character you want to delete, and draw the Backspace stroke (a line 
from right to left) in the text input area.

• Write at natural speed. Writing too slowly can produce errors.
• Do not write at a slant. Keep vertical strokes parallel to the sides of 

the text input area.
• When letters and numbers can be written using two different 

strokes, use the easiest one for you. 
• Press firmly.

The Graffiti 2 alphabet
Draw Graffiti 2 letters according to the following alphabet.

Start stroke at 
heavy dot.

Lift stylus here.
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Writing punctuation marks and other special 
characters
Using Graffiti 2 writing, you can create any punctuation symbol and 
special character available from a standard keyboard. 

• The period and comma punctuation marks can be written on either 
side of the text input area (the letter or number side). Other 
common punctuation marks can be written on one side of the text 
input area according to the chart below (in general, the more 
frequently used punctuation is on the left side).

Note that the punctuation characters can also be entered anywhere 
on the text input area if you first use the shift character. This 

Write uppercase letters across these division markers
Write lowercase

Write numbers here
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requires an additional shift stroke, but you may find it more 
convenient, since you don’t have to remember on which side of the 
input area to make the stroke.

• When writing letters with accent marks, first write the letter stroke 
on the left side (or in the center for uppercase letters) of the input 
area. Then quickly write the accent stroke on the right side of the 
input area, as shown in the illustration below.

• Symbols and other special characters can be written using the Shift 
command. When you make a vertical stroke from the bottom to the 
top in the text input area, the Shift indicator arrow appears in the 
lower right corner of the screen. While this arrow is visible , you 
can make the punctuation shift characters shown in the illustration 
below. Once the arrow goes away, the punctuation mark appears.

TIP: Using an additional Shift stroke to finish writing the character (as 
shown in the demo) is optional, but will make the character appear more 
quickly.

Draw punctuation, symbols or accent marks using the following strokes:
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TIP: Samples of the character strokes are available in the Graffiti 2 
Help file. To view the Help file, use the full-screen pen stroke, dragging 
the stylus from the text input area to the top of the screen. Note that the 
accented characters appear on a Punctuation Shift screen, but do not use 
the Shift command. To write uppercase accented characters, write the 
letter across the division mark, just as you would do with an ordinary 
letter.

Using the Graffiti 2 tuner
The Graffiti 2 tuner provides alternate strokes for making the T, P, Y, and $ 
characters. For example, you may want to write the letter “T” by using 
strokes similar to a space and an “L”. But if this technique is difficult to 
control, you can turn off this option.

To use the tuner:
1. Tap the Applications icon.

2. In the pick list in the upper right corner of the screen, tap Main or 
System.

3. Tap on the Prefs icon.

4. Select Graffiti 2 from the pick list in the upper right corner of the 
screen.
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5. Tap on one of the letters available for you to tune:

Using Graffiti 2 Gestures
Gestures are editing commands, such as cut, paste, and the ShortCut 
command which will be explained in the next section. To use gestures, 
draw the following strokes:

Using Graffiti 2 ShortCuts
Graffiti 2 ShortCuts let you quickly and easily enter commonly used words 
or phrases. ShortCuts are similar to the Glossary or Autotext features of 
some word processors. Graffiti 2 writing comes with several predefined 
ShortCuts. You can also create your own, for any words, letters, or 
numbers.

You can create ShortCuts, with up to 45 characters, using the ShortCut 
preferences. For example, you could create a ShortCut for your name or for 
the header of a memo. All ShortCuts you create appear on the list in the 
ShortCut Preferences screen, are available in any of your pda phone 
applications, and are backed up on your computer when you perform a 
HotSync® operation.



Entering Data in Your G18 PDA PHONE
Using Graffiti 2 ShortCuts

G18 User Manual 32
   

Your pda phone includes the following predefined Graffiti 2 ShortCuts for 
common entries:

• ds—Date stamp
• ts—Time stamp
• dts—Date/time stamp
• me—Meeting
• br—Breakfast
• lu—Lunch
• di—Dinner

To use a ShortCut:
Draw the ShortCut stroke, followed by the ShortCut character or 
characters. 

When you draw the ShortCut stroke, the ShortCut symbol appears at the 
insertion point.

To create a ShortCut:
1. Tap the Applications icon.

2. Select All or System from the pick list in the upper right corner.

3. Select Prefs from the menu.

4. Tap ShortCuts in the pick list in the upper right corner. 

5. Tap New.

6. In the ShortCut Name line of the ShortCut Entry screen, enter the 
letters you want to use to activate the ShortCut.

ShortCut    
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7. Tap the ShortCut Text area, then enter the text that will appear when 
you write the ShortCut characters. 

8. You can add a space character after the last word in your ShortCut 
text, so that a space automatically follows the ShortCut text.

9. Tap OK.

To edit a ShortCut:
1. In the ShortCut Preferences screen, tap the ShortCut you want to edit.

2. Tap Edit.

3. Make the changes you want, then tap OK.

To delete a ShortCut:
1. In the ShortCut Preferences screen, tap the ShortCut you want to 

delete.

2. Tap Delete, then tap Yes.

Importing data
If you have data stored in computer applications such as spreadsheets and 
databases, or if you want to import data from another device, you can 
transfer the data to your G18 pda phone without having to key it in 
manually. Save the data in one of the file formats listed below, import it 
into Palm Desktop, and then perform a HotSync operation to transfer the 
data to your pda phone.

Palm Desktop can import data in the following file formats: 

• Comma delimited (.csv, .txt): Address Book and Memo Pad only.

Tap New.
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• Tab delimited (.tab, .tsv, .txt): Address Book and Memo Pad only.
• CSV (Lotus Organizer 2.x/97 Mapping): Address Book only.
• Date Book archive (.dba).
• Address Book archive (.aba).
• To Do List archive (.tda).
• Memo Pad archive (.mpa).

Archive formats can only be used with Palm Desktop. Use the archive file 
formats to share information with other people who use Palm Powered 
handhelds or to create a copy of your important Palm Desktop information.

To import data:
1. Open Palm Desktop.

2. Click the application into which you want to import data.

3. If you are importing records that contain a field with category names, 
do the following:

a. Select All in the Category box.

b. Make sure that the same categories that appear in the imported file 
also exist in the application. If the categories do not exist, create 
them now; otherwise, the records will be imported into the Unfiled 
category.

4. Choose File > Import; then select the file you want to import, and click 
Open. 

5. To import data into the correct Palm Desktop fields, drag fields in the 
left column so that they are opposite to the corresponding imported 
field on the right.

6. To exclude a field from being imported, deselect the field’s check box. 

7. Click OK.

8. The imported data is highlighted in the application.

9. To add the imported data to your pda phone, perform a HotSync 
operation.

See Palm Desktop online Help for more information on importing and 
exporting data.
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4
Performing Common 
Tasks
The tasks described in this section use the term records to refer to an 
individual item in any of the basic applications, for example, a single Date 
Book event, Address Book entry, To Do List item, Memo Pad memo, or 
Expense item.

Creating records
You can use the following procedure to create a new record in Date Book, 
Address Book, To Do List, Memo Pad, and Expense.

To create a record:
1. Select the application in which you want to create a record.

2. Tap New. (For the Date Book only, select start and end times for your 
appointment and tap OK.)

3. Enter text for the record.

NOTE: The pda phone automatically capitalizes the first letter of each 
field (except numeric and e-mail fields). 

4. As an option, tap Details to select attributes for the record.

5. In the Address Book and Memo Pad only, tap Done.

Your pda phone saves the new record automatically.
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Editing records
After you create a record, you can change, delete, or add new information 
at any time. When the screen is in edit mode, a blinking cursor appears 
within the information, and the information appears on a dotted gray line 
called an edit line.

You can enter text in any of the ways described in Chapter 3, “Entering 
Data in your G18 PDA PHONE”.

Selecting Text
Select the text you want to edit using one of the following techniques:

• Double-tap on a word in a field to select the word.
• Triple-tap on any word on a line to select the entire line.
• To select a segment character in the character: you can tap the top 

or trail of character you want to select, then pull to the trail or top of 
the segment you want to select. So you can select several character 
one time.

Using the Edit menu
The Edit menu is available from any screen where you enter or edit text. As 
a general rule, the Edit menu commands affect the selected text. You can 
display the Edit menu in three ways: by tapping the Menu icon, by tapping 
the inverted tab at the top of the screen, and by writing a Graffiti® 2 
ShortCut. 

Edit line 

Cursor
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To use the Edit menu: 
1. Do one of the following to display the Edit menu: 

• Tap the Menu icon; then tap the Edit menu to display the 
commands in the menu. 

• Tap the inverted tab at the top of the screen; then tap the Edit menu 
to display the commands in the menu. 

• In the text input area, drag a diagonal line from the lower left to 
upper right to display the Command toolbar. To select a command, 
either tap the icon representing a command on the Command 
toolbar, or draw the Graffiti 2 ShortCut in the text area of your 
screen.

2. Choose from the following commands, depending on the application 
you’re using: 

• Undo reverses the last action taken. 
• Cut removes a selection from its current location to memory. You 

can then paste the text into another area of the current application or 
into a different application.

• Copy copies a selection and moves it to memory. You can paste the 
selection into another area of the current application or into a 
different application.

• Paste inserts a selection from memory into an area you select. Paste 
produces no result if you have not used the Cut or Copy commands, 
it will excute this command.

• Select All selects all the text in the current record or screen. 
• Keyboard opens the onscreen keyboard. Tap Done to close the 

keyboard. 
• Graffiti 2 Help opens the Graffiti 2 character stroke screen.

Deleting records
You can delete records in any of the basic applications. 

To delete a record in any of the basic applications:
1. Select the record you want to affect.
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2. Do one of the following: 

• Tap the Menu icon, open the Record menu, and then tap the Delete 
command. 
The Delete command differs depending on the application you’re 
using, for example, Delete Event appears in the Record menu while 
you’re in the Date Book, and Delete Item appears when you’re 
using the To Do List. 

• Tap the inverted tab at the top of the screen, open the Record menu, 
and then select the desired Delete command. 

• In the Details dialog box of the application, tap Delete, and then tap 
OK.

• Delete the text of the record. 

NOTE: In the Date Book, deleting the text of a repeating event deletes 
all instances of the event. 

• In the text input area, drag a diagonal line from the lower left to 
upper right to display the Command toolbar; then tap the Delete 
icon or draw a Graffiti 2 ’D’ in the text area.

A confirmation dialog box appears. 

3. To archive a copy of the deleted file on your PC, select the Save 
Archive option. If you choose the archive option, the record is 
transferred to the archive file on your PC the next time you perform a 
HotSync operation.

4. Tap OK to delete the record. 

Purging records
Over time, as you use Date Book, To Do List, and Expense, you may 
accumulate records that are no longer useful. For example, events that 
occurred months ago remain in the Date Book, and completed To Do List 
items and Expense items remain in the list.

Outdated records take up memory on your pda phone, so it’s a good idea to 
remove them by using Purge. If you think Date Book or To Do List records 

Delete icon
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might prove useful later, you can purge them from your pda phone and save 
them in an archive file. 

Purging is also available in Mail. Purging is not available in Address Book 
or Memo Pad; delete records from these applications manually. 

To purge records:
1. Open the application from which you want to purge records. 

2. Choose from the following options:

• Tap the Menu icon, open the Record menu, and then tap Purge. A 
confirmation dialog box appears.

• Tap the inverted tab at the top of the screen, open the Record menu, 
and select Purge. 

3. Choose from the following options:

• For the Date Book, select the Delete Events Older Than pick list 
and select an option—1 week, 2 weeks, 3 weeks or 1 month.

• For the Date Book or To Do list, select Save Archive Copy on PC 
to save a copy of purged records in an archive file on your desktop. 
Selecting this option transfers purged records to an archive file the 
next time you perform a HotSync operation. Tap OK.

• For the Expense application, tap a category and tap Purge. Tap Yes 
to confirm the deletion, and then tap Done.

Categorizing records
You can categorize records in the Address Book, To Do List, Memo Pad, 
and Expense applications for easy retrieval. (The Date Book does not have 
categories.) When you create a record, it is automatically assigned to the 
currently displayed category. For example, if the All category is displayed, 
the record is assigned to the Unfiled category. A record can remain unfiled 
or it can be assigned to a category at any time. 

Each application has a default set of categories: 

• The Address Book includes a Business, Personal, and QuickList 
category.

• The To Do List includes a Business, Personal, and All category.
• The Expense application includes a New York, Paris, and All 

category.
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You can rename or delete the default categories, and you can create new 
categories. Each application can have up to 15 categories.

To move a record into a category:
1. Select the record you want to categorize.

2. Tap Details. (From the Address View screen, tap Edit first.)

3. In the Details dialog box, tap the Category pick list, select the desired 
category, and then tap OK. 

To display a category of records:
1. Open one of the following applications: the Address Book, the To Do 

List, or the Memo Pad, or the Expense application. 

2. Tap the pick list in the upper right corner of the screen; then tap the 
category you want to display. 

TIP: Pressing the Address Book, To Do List, or Memo Pad button on 
your pda phone toggles through the categories assigned to the 
application respectively. 

To add or edit application categories:
1. In the Address Book, To Do List, Memo Pad, or Expense application, 

choose from the following options:

• Tap the pick list in the upper right corner of the screen, and tap Edit 
Categories. 

Tap thepick list Select a category
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• In the Address Book, select a record and tap Edit; then tap Details. 
In the Category pick list, tap Edit Categories.

• In the Memo Pad and To Do List, select a record from the list, and 
tap Details. In the Category pick list, tap Edit Categories.

2. Select any of the following options:

• To create a new category, tap New, and enter a new name in the 
text input area. Tap OK. 

• To rename a category, tap it in the list to select it. Tap Rename, 
enter a new name in the text input area, and Tap OK.

• To delete a category, tap it in the list to select it. Tap Delete.
3. Tap OK.

To rename a category:
1. Tap the pick list in the upper right corner of the screen; then tap Edit 

Categories. 

2. Select the category you want to rename; then tap Rename.

Edit Categories
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3. Enter the new name for the category, and tap OK.

4. Tap OK to exit the Edit Categories dialog box. 

TIP: You can move records from multiple categories into a single 
category by renaming all discrete categories with a single category 
name. 

Finding records 
Your pda phone lets you find information in several ways: 

• In all applications, starting with the current application, you can 
find the selected text.

• In the Date Book, the To Do List, and the Memo Pad, you can use 
Phone Lookup to display the Address List screen and add the 
information from this list to a record.

• In the Address Book, you can use the Look Up option to enter the 
first letter of a name to scroll immediately to that name.

• In your EMailer application, you can use Lookup to access 
information in your Address Book.

Finding Address Book records
You can look up Address Book records using the scroll button on the front 
panel of your device or by typing the first few letters of a name in the Look 
Up option at the bottom of the address screen. 

To look up an Address Book record: 
1. Do one of the following:

• From the Address screen, enter the first few letters of the name you 
want to locate. 
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• Use the scroll button on the front panel of the device to scroll a 
screen at a time. Holding down the scroll button accelerates 
scrolling. 

Using the Find option
The Find option lets you locate text in any or all applications. For example, 
if the text “dog” appears in the Address Book and the Date Book, the Find 
option displays both occurrences in the Find dialog box. 

To use the Find option:
1. Tap the Find icon.

2. Enter the text you want to find, then tap OK. 

Note that the Find option is not case sensitive; searching for 
"davidson" also finds "Davidson." 

TIP: Select text in an application before tapping Find to automatically 
place the text in the Find dialog box. 

Find searches for the text in all records and all notes within all applications. 

Look Up option
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If there have no the recorder you want to search in the found recorder, you 
can tap the Continue Find.

Using Phone Lookup 
The Phone Lookup option lets you add a telephone number from the 
Address list to an entry in another application. For example, you can add 
your dentist’s telephone number to your dental appointment date in the 
Date Book. 

To use Phone Lookup:
1. Display the record in which you want to insert a phone number. The 

record can be in the Date Book, the To Do List, or the Memo Pad.

2. Do one of the following: 

• Tap the Menu icon. Tap Options, and then tap Phone Lookup. 
• Tap the inverted tab at the top of the screen; then tap Options and 

tap Phone Lookup. 
• In the text input area, drag a diagonal line from the lower left to 

upper right to display the Command toolbar. In the text area, write 
an L, the ShortCut for the Phone Lookup command. 

3. Select a record or write the first few letters of the name you want to 
add. Tap Add to add the information to the record.

NOTE: You can also search based on the selected text. Drag to 
highlight the text, then follow step 2 above. When the search is 
complete, the name and phone number of the candidate will replace the 
selected text.

Sorting records
You can sort lists of records in various ways, depending on the application. 
Sorting is available in applications that display lists—in the Address Book, 
To Do List and Memo Pad.

To sort records in the To Do List applications:
1. Open the application to display the list screen.
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2. Tap Show.

3. Tap the Sort By pick list, and select an option.

4. Tap OK.

To sort records in the Address Book and Memo Pad:
1. Open the application to display the list screen.

2. Do one of the following:

• Tap the Menu icon. From the Options menu, tap Preferences. 
• Tap the inverted tab at the top of the screen; then tap Preferences in 

the Options menu. 
• In the text input area, drag a diagonal line from the lower left to 

upper right to display the Command toolbar. In the text area, write 
an R, the ShortCut for the Preferences command. 

3. In the Preferences dialog box, tap the option you want; then tap OK to 
sort the list. 

To sort the Memo List manually:
Tap and drag a memo to a new location in the list. 

TIP: To display the list of your memos on your computer as you 
arranged them manually on your pda phone, open Memo Pad in Palm 
Desktop click List By, and select Order on Handheld.

Making records private
In all the basic applications except the Expense and Mail application, you 
can make individual records private. Private records can be either masked 
or hidden. Private records remain visible and accessible until you select a 
security setting to Hide Records. Private record names are covered with a 
gray bar when the security setting is set to Mask Records.

If you have assigned a password to your device, you must enter it before 
private records are displayed.

To make a record private:
1. In your application, do one of the following:
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• Create a new record and tap Edit, and then tap Details.
• Select an existing record, and tap Details.

2. Tap the Private check box. Tap OK.

3. At the alert in the Private Records dialog box, tap OK.

To hide private records:
1. Do one of the following:

• Tap the Menu icon; tap the Security Set or Security in the Options 
menu. 

• Tap the inverted tab at the top of the screen; then tap Security Set or 
Security in the Options menu. 

• Bring up the Command Bar and tap the padlock icon. To bring up 
the Command Bar, drag your pen diagonally across the text input 
area from lower left to upper right.

2. In the Change Security dialog box, in the Current Privacy pick list, tap 
Hide Records; then tap OK.

To display private records:
1. Do one of the following:
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• Tap the Menu icon; tap the Security Set or Security in the Options 
menu. 

• Tap the inverted tab at the top of the screen; then tap Security Set or 
Security in the Options menu. 

• Bring up the Command Bar and tap the padlock icon. To bring up 
the Command Bar, drag your pen diagonally across the text input 
area from lower left to upper right.

2. From the Current Privacy pick list, tap Show Records; then tap OK.

3. If you have assigned a password, you must enter the password before 
the hidden records are displayed. 

4. Enter your password, and then tap Show.

Attaching notes
You can attach notes to records in all the basic applications except the 
Memo Pad. A note can be up to several thousand characters long. 

To attach a note to a record:
1. Display the entry to which you want to add a note. 

2. In Address Book only, tap Edit.

3. Tap Details(Tap Notes in Address Book directly). 

4. Tap Note; then enter the desired note. 

5. Tap Done.

Choosing fonts
You can change the font style in all basic applications. You can choose a 
different font style for each application.
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To change the font style:
1. Open an application.

2. Do one of the following: 

• Tap the Menu icon. From the Options menu, tap Font.
• Tap the inverted tab at the top of the screen; then tap Font in the 

Options menu. 
• In the text input area, drag a diagonal line from the lower left to 

upper right to display the Command toolbar. In the text area, write 
an F, the ShortCut for the Font command. 

3. Tap the font style you want; then tap OK.

Small font

Large font

Bold font

Tap here for small font.
Tap here for large font.

Tap here for bold font.
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Getting information on an application
You can get information on any application by displaying its About box. 
The About box displays the name and version number of the application. 

To display the About box:
1. Tap the Menu icon from any location. 

2. In the Options menu, tap About. 

3. The text following the About command differs based on your location. 
For example, if you’re in the Date Book, the command is About Date 
Book; if you are in the Address Book, the command is About Address 
Book. 
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5
Managing Applications
This chapter explains how to switch between applications on your G18 pda 
phone, how to personalize application settings, and how to categorize 
applications into related groups. 

Using the Applications Launcher
The Applications Launcher displays all the available applications on your 
pda phone by default. You can also display only selected applications by 
arranging applications into categories. 

To open the Applications Launcher:
Tap the Applications icon.

Selecting applications
Your G18 pda phone is equipped with a variety of applications. All the 
applications installed on your pda phone appear in the Applications 
Launcher. 

In addition to providing a way for you to open applications, the 
Applications Launcher displays the current time, battery level, and 
application category. 

To open an application:
Choose from the following options:

• Tap the Applications icon, and then tap the icon of the application 
you want to open. If you have many applications installed on your 
G18 pda phone, tap the scroll bar to see all the available 
applications. 

• Press an application button on the front panel to display the selected 
application immediately. 
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• To switch between applications, tap the Applications icon or press 
an application button on the front panel of your pda phone. Your 
pda phone automatically saves your work in the current application 
and displays it when you return to that application.

Categorizing applications
The category feature enables you to manage the number of application 
icons that appear onscreen in the Applications Launcher. You can assign an 
application to a category and then display a single category or all your 
applications. 

To categorize an application: 
1. Tap the Applications icon on the front panel of your device. 

2. Tap the Menu icon. 

3. From the App menu, tap Category. 

4. Choose from the following options: 

• To choose a category for an application, tap the pick list next to 
each application.

• To create a new category for an application, tap Edit Categories 
from the application’s pick list. Tap New, enter the category name, 
and then tap OK to add the category. Tap OK.

5. Tap Done.

To display applications by category: 
1. Tap the Applications icon. 

2. Do one of the following:

• Tap the Applications icon repeatedly to cycle through all the 
categories.

• Tap the pick list in the upper right corner of the screen, then tap the 
category you want to display.

Changing the Applications Launcher display
By default, the Applications Launcher displays applications as icons. As an 
alternative, you can display applications in a list format. 
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To change the view of applications: 
1. Tap the Applications icon; then tap the Menu icon. 

2. From the Options menu, tap Preferences. 

3. From the View By option tap List; then tap OK to see your 
applications in list format. 

In addition to displaying applications by icon or list, you can set an option 
to display the last-selected category of applications each time you open the 
Applications Launcher. 

To display the last-selected category of applications:
1. Tap the Applications icon; then tap the Menu icon. 

2. From the Options menu, tap Preferences. 

3. In the Preferences dialog box, tap Remember Last Category.

4. Tap OK. Each time you return to the Applications Launcher, the last 
category of applications you selected is displayed. 

NOTE: If you do not select the Remember Last Category option, all 
applications are displayed when you select the Applications Launcher. 

Setting preferences for applications
You can set preferences for individual applications in the Preferences 
dialog box. Not all applications have preference settings. 

select Icon and tap OK
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To set preferences for an application: 
1. Open an application. For instructions, see “Selecting applications” in 

this chapter.

2. Tap the Menu icon. 

3. From the Options menu, select Preferences.

4. Enter the desired preference settings; then tap OK.

Assigning applications to buttons
Buttons preferences let you assign different applications to the buttons on 
the front panel of the pda phone. For example, if you find that you seldom 
use the To Do List and often use Mail, you can assign the To Do List button 
to start the Mail application.

You can also change whether the full-screen pen stroke activates the 
Graffiti® 2 Help application or one of your pda phone controls using 
Buttons preferences.

If you assign a different application to a button, you can still select the 
original application using the Applications Launcher. Changes made in the 
Buttons Preferences screen or HotSync Buttons dialog box take effect 
immediately. 

To change the Buttons preferences:
1. Enter the Application Start.

2. Select All or System from the pick list in the upper right corner.

use the pen pull to the top of the screen 
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3. Select Prefs from the menu.

4. In the pick list in the upper right corner, tap Buttons.

5. In the Buttons Preferences screen, tap the pick list next to the button 
you want to re-assign.

6. Tap the application that you want to assign to the button.

TIP: To restore all of the buttons to their factory settings, tap Default.

To change the HotSync buttons preferences:
1. Tap the Applications icon, then tap the Prefs icon.

2. In the pick list in the upper right corner, tap Buttons.

3. In the Buttons Preferences screen, tap HotSync.

4. Tap the pick list next to the button you want to assign.

5. Tap the application you want to assign to each button. 

The default setting for each button is the HotSync setting, which means the 
HotSync cable perform their normal HotSync functions.

To change what the full-screen pen stroke activates:
1. Tap the Applications icon.

2. Select All or System from the pick list in the upper right corner.

3. Select Prefs from the menu.

4. In the pick list in the upper right corner, tap Buttons.

5. In the Buttons Preferences screen, tap Pen.

Tap arrow to 
show thepick 
list.
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6. Tap the pick list, and tap one of the following settings for the full-
screen pen stroke:

• Backlight turns on the backlight of your pda phone.
• Keyboard opens the onscreen keyboard for entering text characters.
• Graffiti 2 Help opens a series of screens that show the complete 

Graffiti 2 character set.
• Turn Off & Lock turns off and locks the pda phone. You must 

assign a password to lock the pda phone. When locked, you need to 
enter the password to use your pda phone.

• Beam Data beams the current record to another PDA connected 
organizer.

7. Tap OK.

Installing add-on applications
In addition to the applications that came with your pda phone, you can 
install applications (called add-on applications) using the Install Tool 
during a HotSync® operation. A variety of third-party applications are 
available for your device, such as games and other software, from the 
internet. 

Add-on applications reside in RAM memory and can be removed at any 
time; for information, see “Removing applications” later in this chapter.

Installing games
In addition, you can install games included on the CD using the G18 Install 
Tool. These games include:

• Giraffe (a fun and simple way to practice Graffiti 2 writing)
• HardBall
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• MineHunt
• Puzzle 
• SubHunt

After you install and start a game, its instructions appear in the Game 
menu. Depending on the game, the Game menu may also contain 
commands to show high scores, start a new game, or set preferences for the 
game.

To install add-on applications on your pda phone:
1. From your computer desktop, copy or download the applications you 

want to install into the add-on folder in your Palm Desktop directory.

2. If the application is compressed, for example, as a .zip file, decompress 
the application into the add-on folder before continuing.

3. Double-click the Palm Desktop icon on your computer desktop to open 
it, then click Install. 
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TIP: You can also select the Install Tool dialog box by selecting 
Install Tool from the Palm Desktop program group or by double-
clicking any file with a PRC file extension.

4. In the User drop-down list, select the user name that corresponds to 
your G18 pda phone; then click Add. 

5. In the file list of the Add-on folder, select the application that you want 
to install on your pda phone; then click Open. The file appears in the 
Palm Install Tool dialog box. 

6. If decide not to install an application, select it in the list of files in the 
Palm Install Tool dialog box and click Remove. The application is 
removed from the dialog box list, but not from your computer. 

7. Click Done. A message appears to indicate that the application or 
applications will be installed the next time you perform a HotSync 
operation. 
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8. Perform a HotSync operation to install the applications. See Chapter 
11, “Exchanging and Updating Data using HotSync Operations” for 
more information.

Removing applications
You can remove add-on applications, patches, and extensions from your 
pda phone if you run out of memory or no longer need them.

You cannot remove the built-in applications that reside in the ROM portion 
of your device, including the Date Book, Address Book, To Do List, Memo 
Pad, Expense, Calculator, and Mail applications.

To remove an add-on application: 
1. Tap the Applications icon; then tap the Menu icon. 

2. Tap Delete.

3. In the Delete dialog box, tap the application you want to remove. 

4. Tap Delete.

5. Tap Yes.

6. Tap Done.

Removing Palm Desktop 
If you no longer want to use Palm Desktop, you can remove it from your 
computer. 

To remove Palm Desktop: 
1. In Windows, from the Start menu, choose Settings > Control Panel.
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2. Open the Add/Remove Programs icon. 

3. On the Install/Uninstall tab, select Palm Desktop; then click Add/
Remove. 

NOTE: You must retain the HotSync Manager from the CD for 
installation to synchronize data with another PIM.
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6
Working with 
Communication 
Applications
Your G18 includes the following communication applications:

• Phone
• SMS
• jMMS
• EMailer
• WAP Browser
• STK
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Using the Phone

To open the Phone application
The telephone function can be activated by

1. Tap the Applications icon .

2. Select Communication from the pick list in the upper right corner; 
then tap the Phone icon. (icon added)

TIP: Alternatively, you can press the Call key to activate the 
telephone function. 

Making a call 

TIP: If your mobile provider is "CHINA MOBILE",The CMCM 

window should display "CHINA MOBILE",and if your mobile 

provider is "CHINA UNICOM",The CMCM window should display 

"CHINA UNICOM". The network indicator that on the top 

right corner should display "GPRS",if you link the "GPRS" 

service.
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1. Tap Numeric keyboard(0 ~ 9, * and # ) to key in telephone numbers.

2. Press the Call key to dial the numbers. 

3. After the call is connected: 

Tap New button to pause the
calling to call another number. 

Tap Hold button to hold
the call.

Tap Mute button to
mute the call.

Tap KB button to in-
put KB. 

• Press the End Call Key  to end the call. 
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Receiving a call
1. When receiving a call, you will see the incoming call number onscreen.

TIP: Alternatively, the user can press the Call key to accept the 
call, while pressing the End Call Key enables you to reject the 
call.

Touch the Reject button to
reject the call. 

Touch the Accept button to
answer the call. 
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2. When the call is connected : 

Call Setting

1. Tap the Menu icon .

2. Choose Call > Call Setting. 

a. Call Waiting

Tap New button to go to Ap-
plications Launcher and press
the CALL key to return. 

Tap Hold button to hold
the call.

Tap Mute button to
mute the call.

Tap KB button to in-
put KB. 

• Press the End Call Key  to end the call. 

Back

Save
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b. Call line ID

c. Region Code Setting

d. Auto redial

• On to enable
• Off to disable

• Network: Determined by GSM 
network

• Display: Choose to display the Call 
line ID

• Hide: Choose to hide the Call line ID

• Only code: Add a region code only
• "+” and code: Add a letter ‘+’ before 

region code
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3. When finished setting, Tap Save button to save the setting, then Tap 
Left Arrow icon to exit. 

Call Time

1. Tap the Menu icon .

2. Choose Call > Call Time. 

Call Records

1. Tap the Menu icon .

• On to enable
• Off to disable auto redial function

Tap back button
to exit Tap Delete button to reset timer. 
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2. Choose Call > Call Records. 

TIP: In the call interface , you can press Call key to enter the 
call record interface directly.

Speed Dial
1. Tap the Menu icon.

2. Choose Call > Speed dial. 

Tap Delete to delete the de-
tail of the call record  (figure
needed) Tap Save to save the phone

number in the call record (fig-
ure needed) 

Tap SMS to send the short
message to the selected
number 

Tap Edit to edit the phone
number  (figure added)

Tap Delete to delete the detail
of the record (figure added)
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Phone Security Setting
1. Tap the Menu icon.

2. Choose Security > Setting. 

a. Changing PIN/PIN2/Barring Code

WARNING! Incorrectly entering your SIM PIN three times causes the 
SIM card to be blocked.To unblock your SIM card, you must contact 
your service provider and obtain the SIM PIN Unblocking Key (PUK) 
code from your service provider.If you unsuccessfully enter the PUK 
code ten times, the SIM card is permanently blocked and must be 
replaced. If this happens, all data will be lost. You have to purchase a 
new SIM card.

– Tap the Menu icon on front panel of your pda phone
– Choose Change password > PIN code / PIN2 code / Barring 

code to configurate

Tap done
button to
exit

Tap Setting
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b. Setting

Enable/PIN Code

• Tap On from the pick list to enable the PIN Code. 
• If the PIN Code has not been set, a dialog box will appear and ask 

you to set the PIN Code. 

Tap PIN

Tap PIN2

Tap Barring code

Input the PIN
Code
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Disable PIN Code

• Tap Off from the pick list to disable the PIN Code. 
• If there is an enabled PIN Code, a dialog box will appear and ask 

you to input the PIN Code. 
• If your input is right, the PIN Code will be disabled. 

Voice Call Barring

• Four types of setting are available for Outgoing item. 

• Three types of setting are available for incoming item. 

Fix Dialing

• Deactivated for "disable call 
barring function". 

• All for "All calls". 
• Int'l for "International call". 
• Int'l for x Home for "International 

calls except home call". 

• Deactivated means that accepting all 
incoming calls

• All means that blocking all incoming 
calls

• Roaming means that Barring function 
will be enabled when roaming
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Select one of the following options in the Fix Dialing section: 

3. Tap the Save button to save the setting. 

4. Tap left arrow to exit. 

Phone ringing Setting

a. Ringing set

Tap the Profile, you can find the following pre-defined profiles

• On for enable. 
• Off for disable. 

Tap to reset all
the fields to de-
fault setting

Back
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b. Incoming type

You can specify Call or Message as the incoming type for Alert, Melody, 
and Volume setting below

c. Alert

d. Melody

NOTE: You can pick up one of your favourite melody. For the usage 
of Melody, see [Using the MelodyManager] in Chapter 7 for details. 

You can edit each profile as you like
by changing any other section in this
page

You can choose the Alert
style when call the in-
coming message

You can specify the mel-
ody for your phone, de-
fault None for silence
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e. Volume

Quick Switch

Tap the Enter Key  in front panel of your pda phone, you can enter 
the Quick switch dialog.

• Tap Address book button to enter Address application, you can pick 
up the phone number from the address book. For the usage of 
Address, please refer to Chapter 8 [Using the Address Book] for 
details.

• Tap Call record button to view the call record history list. 
Reference to the part of Call Recodr in  this chapter.

Tap on the volume bar to specify the
volume of the melody for your phone
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• Tap Speed Dial button to pick up one phone number from Speed 
dial list. Reference to the part of Call Recodr in this chapter.

• Tap Country Code button to select the country code. Tap cancel to 
quit without selecting.

• Tap Return to quit to main view.

Testing the Phone Connection
For the first time to use the telephone function, you may need to check and 
test the phone connection. 

1. Tap the Applications icon .

2. Select System from the pick list in the upper right corner. 

3. Tap the Prefs icon ; then select Phone from the pick list in the 
upper right corner. 

4. For Connection, select Default Phone Connect. 
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5. Tap the Test button to launch the phone connection test. 

6. Wait for a while, there will appear a dialog box to show wether it's ok 
or anything fails. 

7. If the test is ok, you could try to launch the Phone application to call 
someone. 

8. If the test fails, you might need to check whether the SIM or the other 
things go wrong. 

Tap "Phone"
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Conference call/ Call Devert

Note: Tap the ,tap Call>Call Setting, select "On" in 

the "Call divert" option, then tap  to save your 

setting.

C calls A

Switch the call
with B or C by us-
ing Call Devert
function

A calls D to
enter the conference call

Invite B and C to
the confrence call

Interuppt the
conference call
and talk to only
one person 

Tap to restart the conference call

A calls C, after connected
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Using the SMS Short Message

Function list:
• Short messages are saved in different categories.
• Users can customize their short messages and send them in groups.
• Short messages can be sorted by date or by name.
• Each short message can contain 70 Chinese characters or Chinese 

and English characters mixture. However, it can contain 160 pure 
English characters.

To open the SMS :
1. Tap the Applications icon .

2. Select Communication from the pick list in the upper right corner.

3. Tap the SMS icon .

Tap SMS icon to enter
the inbox interface
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SMS setting:
In the main screen, which lists out Inbox messages by default, tap the 
Menu icon  on the front panel of your PDA phone, choose Tools > Setting 
to enter the setting interface.

Outgoing:

• Return Receipt: 
Return a receipt when receiptor got the message.

• Warn Over
You will get a warning when the SMS package is over the limitation.

• Expires
Set a period of time for which the message can be retained in the message 
center before you send it out.

• Message Center
Before sending any short message, you must input the short message 
service center number, which you can get from your service provider. Of 
course it can be recognized once the SIM card was inserted.

NOTE: If you change your SIM card, SIM only displays the short 
messages in the current SIM card.
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Writing SMS & Sending SMS:

1. In the list view ( in SMS interface), tap the New button to enter 
the editing interface.

2. Tap the Menu icon  on the front panel of your PDA phone, choose Edit 
> Keyboard to switch to keyboard entry. Now you can input number 
and the content of message. Once finished, tap Done button on 
keyboard and return to the message edited interface.

3. Tap the different icons to conduct respective functions, for example, 
tap Send icon to send the message. 

4. You can also set the font. Tap the function title. After the menu pops 
up, tap Font, and then select Set Font to complete the operation.

After being tapped, a dialog box will appear
to ask for confirmation of deletion

Create an SMS

Make a call

Tap to show the
list

have been read

still havn't been read

Enter Address Book to select phone
number

Send SMS, whatever success or not
you will get a return message

Save to draft box

Return to previous interface
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Receiving SMS:
    If you receive a short message, it will automatically show a dialog box(it 
will appear a envelop icon). You can easily view its content. The short 
message may be stored in Inbox or SIM according to the preferred storage 
setting.

1. In the list view, select proper records in the relative box.

2. Tap one record to enter SMS short message interface. You can do 
relative operation according to the prompt of icons.

Tap [Check]

answer the addresser

forward the current SMS

return to the previous direction

After being tapped, a dialog
box will appear to ask for
confirmation of deletion
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Delete the short message :
Delete the short mssage to dustbin.

Select any of the message you want to delete.

Tap the DELETE button ,then appears a dialog box.

In the dialog box, tap the OK button, then delete the message; tap the 
Delete All button, then the all message in the directory will be deleted, tap 
the Cancel button , then canel the operation. 

Delete forever:
Tap the MENU icon, then a pick list will appear.

In the list , select the Empty Trash , then delete all the message saved in 
the dustbin.

after delet-
ing,it will be
placed in the
dustbin

tap "Empty Trash"
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Using the jMMS

Function list:
• Browse
• New
• Send
• Delete
• Draft
• Compositor

To open the jMMS application:

1. Tap the Applications icon .

2. Select Communication from the pick list in the upper right corner.

3. Tap the jMMS icon . and enter the inbox interface.

Doodles

Tap to enter MMS
application

New Delete SortingMove
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1. Tap the New icon at the bottom of the inbox, and enter the Compose 
interface.

2. Then tap the  icon at the bottom of the compose interface, and 
enter the picture interface.

3. Tap the  icon at the bottom of picture interface, then you can 
Dooles.

• Setting the color

1. Enter the dooles interface ,then tap Menu icon , pop-up menu 
appears.

2. Select Pict > Color to enter color selection interface.

3. Select your favorite color and tap OK or tap Cancel.

• Setting the thickness of line.

Tap Color
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1. Tap the icon  in the upper right corner to pop a list.

• Drawing

1. Tap icon  or icon  in the upper right corner to pop a list.

2. Select a drawing tool, for example: select  .

3. Tap icon  or icon  in toolbar, select Pict > Clear to erase 
everything.

Thin <------------> Thick

Select object rectangle
Color picker
Draw a line
Draw a oval
Draw a rectangle
Draw a solid oval
Draw a solid rectangle
Paintbrush
Text
Eraser

Undo
Save
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4. Tap Save icon in the toolbar to save the picture.

Settings
• Tap Menu icon  to pop up the pulldown menu, and then select 

Tools > Profiles.

• Tap Edit icon to edit the MMSC URL, (Notice: Please edit the 
content on the line after the keyboard appeared in order to avoid 
missing something) input the address of the local MMS service 
center, such as “mmsc.conternet.com”.

Tap Clear

Tap Profiles to enter the
profiles interface

Edit button
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• To edit "IP address", please input the IP address corresponding to 
the local MMS service center, such as "10.0.0.7", the default port is 
"9201", change it correspondingly if necessary.

• Tap [OK] to save the settings, or tap [Cancel] to cancel the settings.

Configuration

• Tap icon  to pop up a menu, and select View > Configuration.

• According to what you need, you can set Manual, Automatic or 
Custom when downloading the MMS.

Locate the cursor in
the input column,
tap "abc" on the tab-
let to start up the let-
ter Keyboard, edit
the content

Tap "Done" to
exit edit

Tap Configuration

pop-up list
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• Tap OK to save the configuration, tap Cancel to quit without 
changing anything.

Browse
• In Inbox screen, tap any message.
• Tap View in the pick list to browse the message.

Restrict the message's size

Set the message's class

Tap View

Reply

Reply all

Send to others

Property 

Properties
Frame:

Tap [OK] to exit
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• Tap Title Name or shortcut menu icon to pup up the pulldown 
menu, and execute the corresponding operation.

• Scroll bar: Tap up-down arrow or scroll bar to browse the content.
• Exit button: Tap it to return to the Previous interface.

New and Send

Tap New icon in the toolbar at the bottom of inbox interface to enter new 
MMS editing interface, you can write message and send it with pictures 
and music.

• Input area: you can use stylus or keyboard to input words or 
numbers.

• : Tap the Insert Picture icon on the toolbar to enter the picture 
library, or dooles yourself, and then select a picture to attach.

Save the image inside the message
Save the tune inside the message

Display the number
of new MMS

Input the content in the input
area

Browse button

Send
button
Insert a picture
button

Insert Tune
button

New another button

Delete button
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• :Tap Insert Music icon on the toolbar to enter the music library, 
and then select a piece of music to attach.

• Tap the Send icon  on the toolbar to send the current MMS you 
have finished, and then enter the interface of sending.

 Select a picture

 create a picture

 Edit a picture

 Delete a picture

 Edit picture property

 Page up/down button

 Select the tune

 Play the tune

 Properties of the tune

 Stop playing

 Delete the tune

 Import receiptor from the Address Book

 Import CC receiptor from the Address Book

Import BCC receiptor from the Address
Book
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– To : The number or E-mail of receiptor.
– CC : The number or E-mail of CC receiptor.
– BCC : The number or E-mail of BCC receiptor.
– Subject : The subject of SMS.
– Send MMS

– Save MMS to Draft

– Edit MMS properties, after taping:

• :Tap New icon on the toolbar to add new SMS.

• :Tap Delete icon on the toolbar to delete the current SMS.

• :Tap preview icon on the toolbar to preview the eidted short 
message.

Deleting
1. Delete a single message:

a. Enter Inbox, and select a MMS.

b. Select Delete from the pulldown menu to delete the selected MMS.

Tap OK to save the properties
setting, tap Cancel to cancel
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2. Delete all messages:

a. Tap icon  .

b. Show a message box for confirmation of deletion.

Draft
Tap Save icon on the outbox's interface, the MMS you have not finished or 
you are ready to send will be saved to the draft.

Sorting
Tap Sort icon  on the inbox's interface, the MMS will be sorted 
according to the status, type of MMS, sender, subject, size or effective date 
to be viewed conveniently.

Tap [Yes] to delete the se-
lected SMS

Tap Yes to confirm 

Tap No to cancel
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Using the EMailer

Function list:
• Setting
• To receive and send the e-mail
• To browse the e-mail
• To edit the e-mail
• To delete the e-mail
• To reply the e-mail
• To search

To open the EMailer application:

1. Tap the Applications icon .

2. Select Communication from the pick list in the upper right corner.

3. Tap the EMailer icon .

Dial button

New button
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Setting:
On the main screen of Emailer(default is the index interface of the inbox), 
tap the Menu icon on the front panel of your PDA phone, pop up the menu 
model(showing as the following).

1. Choose Options > Preferences to set whether to give the confirmation, 
whether deleting the dialog box or signing your name.

2. Tap Options > Accounts Setting to set your account’s information.

Tap checkbox to show confirmation
before deletion

Input signature

OK button

Cancel button
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OK CancelDone
Detail

Delete

You can select an e-
mail account from
the poplist or just
input directly

Input username

Tap here

Set your e-mail account

Set SMTP server

Set POP3 server
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3. Choose Options > HotSync Options to set local synchronization or 
remote synchronization.

Tap the Option icon in the function menu to enter the show option dailog to 
set the way to arrange list, there are three ways: Date, Sender, and Subject. 
And you can also set the character code, there are three choices: Auto, 
GB2312, and Big5.

Lookup button

OK button

Select character code

Select sorting method
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To choose the folder:
Tap the pick list in the upper right corner, there are five folders: Inbox, 
Outbox, Deleted, Filed, and Draft. Tap any folder to enter the 
corresponding folder interface. e.g. Deleted.

To create and send an e-mail:
1. Tap the New button at the bottom of the main screen to enter the 

editing interface.

2. After inputting respective information on To, Cc, Bcc, Subject, 
Content, tap a icon as following:

– Save the mail to outbox and return to the previous 
interface.

– Cancel the current operation and return to the previous 
interface.

– Show the message details(See Pic).

Select Deleted box

Set e-mail priority

send hidedly

use anonymity
read only

 confirm send
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3. Select Outbox from the pick list in the upper right corner .

4. Tap the Menu icon  on the front panel of your PDA phone, choose 
Message > Receive or Message > Send all.

To browse an e-mail:
You can browse the relevant records by choosing the folder in the pick list 
in the upper right corner in the main screen. Select an e-mail to browse the 
content, and tap the scroll bar to view all the content.

Tap two icons in the upper right corner to change the list pattern.

Tap the Previous or Next button in the lower right corner to view the 
previous or next e-mail.

Sent mails

Tap to change
list mode

the Previous, Next
button

Delete current e-mail

Reply button

View the e-mail
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To edit an e-mail:
1. On the list screen of a folder, choose the e-mail you want to edit and 

enter its browse interface, and tap the Edit button to enter the e-mail 
editing interface.

2. Tap the Menu icon on the front panel of your PDA phone, choose 
Options, you can save the e-mail to the draft folder, empty the trash 
box and perform other operations such as undo, cut, copy, and paste, 
selete all.

3. After changing, tap Outbox to complete the editing and return to the 
previous interface.

To delete an e-mail:
You can delete the e-mails on browse interfaces.

1. In the browse interface of the relevent folder, and select the e-mail you 
want to delete.

2. Enter the browse interface of the e-mail content , and tap the Delete 
button at the screen bottom.

3. Tap Yes to confirm your deletion or tap No to cancel your deletion.

4. In the browse interface of the relevent folder, tap the funtion menu 
icon at left bottom of the keyboard, and then pop up the menu model 
and select the empty the crash box .

NOTE: The e-mails you deleted from Inbox, Outbox, Filed and Draft 
will be moved to Deleted folder. But the e-mails that have been 
deleted in Deleted folder will be deleted permanently.

To reply an e-mail:
You can reply the e-mails on the browse interface of the e-mail content.

1. Tap the e-mail you want to reply and enter its browse interface.
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2. Tap the Reply button on the bottom of the screen, and select the Reply, 
Reply all or transmit in the Reply option, 

3. You can input the content you want , and then send this e-mail.

To search:
1. On the interface of creating an e-mail, tap the Receiver.

2. Input contents in input field, and you can search for the e-mail(See the 
end Picture of Pic).

Reply button
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Using the WAP Browser

Function list:
• Reaching new horizons in the wireless world!
• Helping you explore the wireless arena-WAP Browser!

To open the WAP Browser application:

1. Tap the Applications icon .

2. Select Communitcation from the pick list in the upper right corner.

3. Tap the WAP Browser icon .

Getting To Know The WAP Browser

Setting

To View the current settings, tap the Menu icon  on the front panel of 
your PDA phone, select Tools > Settings.
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Connections

• In the Settings tab, the Profile box has a list of all the configured 
profiles. The WAP Browser comes preconfigured with Jataayu 
WAP 2.0 Gateway, Jataayu 1.X Gateway profiles and a direct 
connection.

• The Active Profile box displays the currently active profile. To set 
a profile as active or change the active profile, select a profile from 
the Profile list, and click on the Select button. By default the 
Jataayu WAP 1.0 Gateway is selected.

• Check the Browse Offline box for offline browsing. To disable 
offline browsing, uncheck the Browse Offline box. By default the 
Browse Offline option is disabled.

• Check Load home page on startup to load your home page on 
starting the application. By default the Load home page on startup 
is disabled.

• Click Apply to enable the connection settings. Click Cancel to 
close the dialog box.

• To edit a profile, select it from the Profile list and click on the Edit 
button. Details such as the name of the profile, the URL of the 
homepage and the Gateway to connect through, address and port 
number can be edited.
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• Enter the user name and password if the selected Gateway needs it.
• If the Gateway is a WAP 1.0 Gateway, the connection type is to be 

specified as Connection Less or Connection Oriented, and the 
username and password are not required.

• Click Done to save the settings or Cancel to exit.

Cache 
Browsed pages can be cached for future viewing. Fetching pages from the 
cache loads the page faster.

Enabling Cache
• To access the cache screen, select the Settings option from the 

Tools menu and click on Cache/Cookie in the popup list on the top 
right hand corner of the screen.

• To enable cache, check Enabled in the Cache group. Specify the 
size (in kilobytes) of cache in the Size box.
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• Click Ok to save the settings.
• By default the cache is enabled and the cache size is 50 KB.

Clearing Cache
In the Options dialog box, under the Cache/Cookie tab, click the Clear 
button in the Cache group or go to Tools->Clear Cache from the menu.

Cookie 
Information related to a session can be stored as a cookie. Persistent cookies 
are also supported.

Enabling Cookies
• To enable the cookie, select Set Options from the Tools menu and 

click on Cache/ Cookie in the popup list on the bottom right hand 
corner of the screen.

• Click Ok to save your settings.
• By default, the Cookie is enabled and the Cookie size is 50 KB.

Clearing Cookies
• To clear the cookie information, click on Cache/Cookie in the 

popup list on the bottom right hand corner of the screen.
• Click the Clear button in the Cookie group.

Surfing Net

• Surfing through web sites, from the browser. 

• To open a site, click Go->Open. 

• Enter the URL of the site to open. 

• You can choose shortcuts from the URL wizard displayed. 

• To enter the shortcuts just click on the shortcut and characters . 
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• Click Undo to remove the last entered shortcut. 

• Click Clear All to clear the URL editbox.

• Click Go to open the site.

• You can also enter the URL of the site to open in the address bar 
and click Go. 

• You can open the URL wizard by clicking More from the Popup 
list displayed to the left of the address bar.

• See also:Address Bar

Favorites 
• Your favorite sites! 

• To view or organise your favorites, click on Go->Favorites from 
the menu.

• The favorites under various categories are displayed. 

• Select a favorite URL and click Go to open that site. 

• To delete a favorite, select it and click Delete.

• To add a new URL to favorite list, click Go->Edit Favorites....

• The current URL is shown, which can be edited.

• Give a name for the favorite. 

• Enter the category and click Add. 

• To add a category, click New Category 

• Give the name of new category and click Add. 

• To delete a category, click Delete Category. Categories with the 
number of links are displayed. Select the one you want to delete and 
click Delete. 

NOTE: Clicking  on the toolbar also opens the favorite 
list. 
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History 
• Recently visited Sites 

• Keep track of the web sites visited by you! URLs of the sites 
visited by you are stored in History. 

• To see the URLs stored in History, click on Go->History. 

• History entries can be viewed by Page Title or by Page URL. 
Select your option from the list provided. 

• To visit a site from history, just select that site and click Go. 

• To delete the history entries, click Clear. 

Statistics 
• Statistics

• To view the statistical information for a connection, click View -
> Statistics 

• Select the connection from the popup list. 

• Information of the pages viewed, object fetched, number of 
bytes sent and received and the average page size for the selected 
connection are displayed.

• To view the total information, select Total from the popup list.

• Click Reset to reset the values to default values.
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Using the STK (SIM Tool Kit)
It depends on each STK SIM card. Before using this function, you need to
order a STK SIM card from your service provider.
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7
Working with Studio 
Applications
Your G18 includes the following studio applications:

• Camera
• Melody Manager
• Photo Album
• Photo Editor
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Using the Camera
Use the camera to:

• To set the preferences of a photograph
• To take photos(including Normal mode, Postpone mode and 

Speedup mode)

To open the Camera application:

1. Tap the Applications icon .

2. Select Studio from the pick list in the upper right corner.

3. Tap the Camera icon .

To set the preferences of a photograph:

1. Tap the Menu icon  on the front panel of your PDA phone.

2. Choose Options > Preferences.

– Splash: The default time is 1 second.You can change it by 
tapping left or right arrow.

– Timer : The Camera will take a photo every several seconds, 5/
10/15/20/25/30 seconds can be chosen.

– Chatter: New sound of shutter downloaded will be shown in the 
list automatically.

– Effect: Normal/black-and-white effect can be chosen
– Insert Time:Set the option to “On”, the time will be shown, the 

time will be shown if 'Off' is chosen.
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Taking photos

Description of the buttons:

: Open Setting.

: Choose different styles of the photo frame.

: Choose the size of pictures (including 160*160, 160*200, 
320*240),if 320*240 is chosen ,[ / ] button will be added in the 
interface, tap the respective button will enlarge or shrink the picture .

Five modes of White-balance:

sunny ,cloudy ,bulb ,daylight lamp ,auto

focusing:

 :Zoom in  / Zoom out

Three modes of taking photos:

: Normal model (tap the button  after setting)

: Postpone model (tap the button  after setting)

: Speedup model (tap the button  after setting)

Browsing Photos
Browsing the photos by pressing the Left/Right key on the front panel of 
your PDA phone.

NOTE: The photos taken are saved in the Photo Album. Get more 
information to read the Photo Album section in this Chapter.
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Using the MelodyManager

The main function of MelodyMgr is to manage some melodies in your 
PDA phone.

To open the MelodyMgr application:

1. Tap the Applications icon .
2. Select Studio from the pick list in the upper right corner.

3. Tap the MelodyMgr icon .

The source of Melody
1. Melodie inside the system.

2. The melodie downloaded by users in multiple ways, such as mms, 
synchronization software ,etc.

To listen or delete a melody

Select the melody in-
side the system,tap this
button, a warning box
would pop up.
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Introductions of buttons:
– OK: To confirm the melody which you have chosen.
– Play: If you have chosen a melody , you can tap this button to 

listen.
– Stop: Tap the button to stop playing the melody.
– Delete:
a. The melody downloaded by users: tap this button to remove the 

chosen melody from the system.
b. The melody inside the system: if you tap this button, a warning 

box will pop up and tell you that the Melody saved in Rom can't 
be deleted.

NOTE: After you confirm the selection of a melody, the melody will 
take effect when a phone comes in. 
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Using the Photo Album
The application has to communicate with the photograph application and 
the photo editor application. Its function is to manage the photos taken by 
users or the pictures downloaded from PC.

Palm G18 PDA will lose the stored pictures after lacking of power 
supplyed for three minutes. So in order to prevent the pictures from losing, 
at the same time,prevent the pictures from being stored into the photo 
album, there is a default directory, for example \DCIM, to store pictures in 
SD Card(for more information about SD Card usage, please go for SD 
Manager ). You can import pictures from SD Card or export them to SD 
Card, or you can move/copy the photos to “My Photos“ of Photo Album 
from \DCIM.

Function list:
• To create album
• To delete album
• To play album
• To delete photo
• To browse photo

To open the Album application:
1. Tap the Applications icon .

2. Select Studio from the pick list in the upper right corner.

3. Tap the PhotoAlbum icon .

Album management
1. Album list

Users can enter album list interface at the first time.
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2. Default Photo Album

The application provides three default albums.

• MySplashes: the album is a special album to store snapshots taken 
by users.

• MyPhotos: the album is used to store photos taken by users not 
long ago and those separate pictures can be downloaded from 
users' PC. These pictures can be moved to other albums.

• MMS Pictures: the pictures in MMS will be placed in the folder. 
• My Notes: to save the pictures in Photo Editor.

NOTE: In searching inerface, when deleting the albums, only the 
records in them will be deleted, their name will still remain.

3. To create album:

• Tap New, a dialog box of creating new album appears.

• Input the name of the album .
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• Tap OK to finish.
4. Deleting Album

• Tap WangXiaoMing(if you created this album) album.

• Tap  icon.
• Tap Delete button.
• Tap OK to finish.

5. To play album:

• Enter a album, tap the Play button to start playing the pictures in the 
album according to the preset mode.

• You can use the Left/Right key on the front panel of your PDA 
phone to enlarge/reduce pictures. You can also use the up or down 
hard button to browse the previous or next picture.

• If you tap the screen again, and go back to the previous view.
6. To delete photos:

Tap the icon to show details

tap to enter the
album
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• Enter a album, tap the photo you want to delete.

• Tap icon to enter Photo Details.

• Tap Delete, a confirmation dialog box will appears.
• Tap OK to finish deleting.

To browse photos

1. In pictures list interface, tap any picture to enter the picture browsing 
view. 

2. Tap Done to exit browsing.

3. Functions of Buttons:

• Tap icon to enter Photo Details.

• Tap icon to delete.

• Tap icon to zoom in.

• Tap icon to zoom out.

NOTE: If a picture is larger than the display area of the screen, you 
can browse different parts of the picture by dragging the picture with 
your stylus.
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Using the Photo Editor

Function list:
• To create a picture
• To edit a picture
• To add individual signature
• To add a seal
• To hide toolbar

To open the Photo Editor application:

1. Tap the Applications icon .

2. Select Studio from the pick list in the upper right corner.

3. Tap the Photo Editor icon .

To create a picture:
1. Tap the Menu icon  on the front panel of your PDA phone.

2. Choose File > New to create a new picture.

Tap the icon to
enter the Photo
Editor.
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To edit a picture:
Choosing a picture

1. Tap the Menu icon  on the front panel of your PDA phone.

2. Choose File > Open, the picture list will be shown.

3. Tap the pick list in the upper right corner, you can choose any picture 
you like.

4. Tap ,you can browse pictures.

To save pictures:

1. Tap the Menu icon  on the front panel of your PDA phone.

2. Choose File > Save to save pictures.

Select the listed size to
create a new picture

List the photo
categories

Quit to picture
Editing interface

Browse the
pictures
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To add picture frame:

1. Tap the Frame icon .

2. You can add a frame for any picture you like.

Rotate:

1. Tap the Up and Down icon  in the toolbar.

2. Tap the Rotate list box in the toolbar.

3. Tap an item in it, e.g. Rotate 270.

To adjust size:

1. Tap the Resize icon in the Toolbar.

2. Input the length, height, and width, then tap OK.

Select Rotate 270

Tap here



Using the Photo Editor

G18 User Manual 119
   

Zoom In/Zoom Out

1. Tap the icon  in the Toolbar.

2. Tap the list box  in the Toolbar.
3. Tap Zoom in or Zoom out to change the picture, e.g. Zoom out.

To move picture:

1. Tap the Up and Down icon  in the Toolbar.

2. Tap the Move icon  in the Toolbar, then you can move pictures.
To add figure:

1. Tap the Up and Down icon  in the Toolbar.

2. Tap the list box in the Toolbar.

3. Tap an item in it, for example: Select the icon .

Select Zoom in

Select the icon
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To set the thickness of line and the foreground color:

1. Tap the icon  or in the Toolbar.

2. Adjust the thickness of line and the foreground color.

To choose an area:

1. Tap the Up and Down icon in the Toolbar .

2. Tap the certain button  in the Toolbar then you can select an area.

3. Tap the Menu icon  on the front panel of your PDA phone.

4. Choose Edit > Cut or Edit > Copy .

5. Then choose Edit > Paste Selected to paste the content cut or copied.

To change the effect:

1. Tap the Menu icon  on the front panel of your PDA phone.

2. Choose Effect > Grey or Effect > Antigue.

Thin<----------------->Thick

Select your favorite
color

Tap the Antique item



Using the Photo Editor

G18 User Manual 121
   

To add individual signature:
1. Tap the SH icon in the Toolbar.
2. Tap the picture onscreen then enter the Add signature interface.
3. Write down your individual signature onscreen.

To add seal:
1. Tap the Stamp icon  in the Toolbar to enter the small stamp 

interface, tap Done button to return.
Small stamp will be added when you tap any small stamp.

2. Tap the big stamp to enter the big stamp interface.
Big stamp will be added when you tap any big stamp.

3. Tap the small stamp to enter the small stamp interface, tap Done to 
return.

To hide toolbar:
1. Tap the Menu icon  on the front panel of your PDA phone.
2. Choose Tool > Hide Bar.
3. The Toolbar will be hidden.

Tap here

Tap any stamp

Tap to view
Big stamp

Quit
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8
Working with Main 
Applications
Your G18 includes the following basic main applications:

• Address Book
• Clock
• Calculator
• Date Book
• GSL Launcher
• Memo Pad
• Short Hand
• To Do List
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Using the Address Book

Function:
• Look up
• New/Edit the record
• Birthday Setting
• Browsing the details of records
• Address in SIM Card
• To make a call

To open the Address Book application:

1. Tap Applications icon .

2. Select Main from the pick list in the upper right corner.

3. Tap the Address icon .

Display the
address list

NOTE: If you want to know about the pigeonhole function, please refer to [Edit 
Categories].
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Record List 
1. Lookup.

The list will be sorted in phonetic order. You just need to input the first 
letter of the name, then the screen will display the relative contacts.

2. New/Edit the record.

Tap New button on the screen to add a new record.

• Done 
Tap this button to return to personal information screen.

• Details... 
Tap this button to show a dialog box. In the dialog box, you can set 
the current record, delete or add notes to current record.
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• Note
Tap this button to enter edit interface.

Dialog Box

• OK 
Tap this button to save the settings and close the dialog box.

• Cancel 
Tap this button to close this dialog box without saving the changes.

• Delete... 
Tap this button to prompt whether to delete the selected entry. Tap 
OK to delete all the information, tap Cancel to cancel deletion.

• Note 
Tap this button to attach a note to current entry.

Note Editing interface:

• Done: Finish editing, and return to previous interface.
• Delete: Delete current note.

DetailsShow in list
Category
Private
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NOTE: When you input the Chinese name and telephone 
number to the G18 ,after that ,the SIM card in the phone is replace 
with other cards, the name and the number inputed before will be 
whown correctly.

3. Birthday Setting

In editing interface, tap -Not Set- beside icon  to pop up a Birthday 
Setting dialog box, you can tap -Not Set- to set the Birthday and Birthday 
Notify.

• Clear 
Clear the setting.

• Done
Save the setting.

4. Browsing the details of records

In the phonetic index screen, tap family name to open all the contacts. Tap 
the telephone number next to the name to browse phone number list of the 
current contact.

5. Address in SIM Card
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Tap icon  to launch Address in SIM Card.

• To create a new contact
a. Tap the New button.

b. Input Name and Phone number.

c. Tap OK to save the contact, or tap Cancel to quit without changing 
anything.

• To edit the contact
a. Tap the Edit button.
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b. Change the Name or Phone number.

c. Tap OK to save, or tap Cancel to quit without changing anything.

• To find the contact(refer to Step 1)
6. To make a call

No matter in name mode or list mode, tap the Call key to call the phone 
number of the selected entry.
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Using the Clock

Function list:
• Clock
• CountDown
• StopWatch
• Alarm

To open the Clock application:

1. Tap the Applications icon .

2. Select Main from the pick list in the upper left corner.

3. Tap the Clock icon .

Clock

Select Clock from the pick list in the upper right corner.

Clock: You can set the time of two defferent time zone, can also set two
different time zones: one of the local ,another of the world. In graphics or
in digits, it shows current date, time and week. You can enter perferences
by tapping the clock on the screen, or by tapping either the date or time

Clock Set Time Zone



Using the Clock

G18 User Manual 130
   

beside the clock. Enter Date & Time preferences inerface to set date and
time. Details are as follows:

To set Date:
a. Tap the Set Date box.

b. Tap the arrow to choose current year.

c. Tap the current month.

d. Tap the current date.

To set Time:
a. Tap the Set Time box.

tap to select current date

tap to select curren tmonth

tap the arrow to choose
current year
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b. Tap the upward or downward arrow to change the hour.

c. Tap each minute number box, and then tap the arrow to change 
the number.

d. Tap AM or PM to change the display style.

e. Tap OK.

To set Time Zone:
a. Tap the Set Time Zone box.

b. Select your time zone from the list.

TIP: You can set the current time zone while on your trip, which will 
reset the date and time without affecting the date and time of the items in 
the notebook.

c. Tap OK.

To set Daylight Saving
You can select On or Off from the pick list.
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CountDown

Select CountDown from the pick list in the upper right corner.

In this interface, the default value is "00:00:00", which indicates "hour : 
minut : second". Tap the menu icon , to pop up the pick list.

• Tap Option > Setting.

• Select a melody ,in the Melody Manager application,you can tap 
[Play] to listen the music.

• Tap the upward/downward arrows to set your desired time.
• Tap the Start button to begin counting.If the time is out, display the 

alarm dilog and play the music.

Click -1

Click +1

Tap to select
the Melody
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• Tap the Pause button to pause counting.
• Tap the Reset button to set the time to the default value "00:00:00".

Stopwatch

Select StopWatch from the pick list in the upper right corner.

The default value is "00:00:00", main fuctions are as follows:

• Tap the Start button to begin counting.
• Tap the Pause button to pause counting.
• Tap the Reset button to set the time to the default value "00:00:00".

Alarm

Select Alarm from the pick list in the upper right corner.
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Alarm Setting

No matter which module you are in, or  you just quit the Clock module, 
there will be a "*" icon flickering to remind your time is up until you turn it 
off.

Tap [None]to enter the alarm setting interface. There is a check box, tap it 
to show the further settings.

• Repeat
None: no repeat.

Daily: repeat everyday.

Weekly: If it is selected, there will be more options to let you decide on 
which day you want to repeat the alarm.

tap [None] to
set the alarm
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• Time
Please refer to the relevant part in Clock.

• Date
Please refer to the relevant part in Clock.

• End On
Determines when the repeating alarm will end:

– No End Date: no end date.
– Choose Date...: specify a date when the repeat will end.

• Comment
Tap the blank area next to the comment, then a flickering icon will appear, 
and you can add comments here.

• Alarm Detail

Alert mode
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Alert mode : flash back light, vibrate, melody/sound. You can select one 
from them, can also set the option’s order, can also the same number or 
different number.

You can set alert time and frequency here. If anything special happens, you 
can set Special Send Sercvice to send the message to you .

You are supposeed to send messages as SMS,EMS,MMS or EMAIL.
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Using the Calculator
You can perform general mathematical functions with the Calculator, such 
as addition, subtraction, multiplication, and division. 

Use the Calculator to: 

• Perform basic calculations.
• Store and get values.
• Display the last series of calculations, which is useful for 

confirming a series of “chain” calculations.

To open the Calculator application:
Tap the Calculator icon  next to the text input area.

Using the Calculator buttons
The Calculator includes several buttons to help you perform calculations.

• The CE button clears the last number you entered. Use this 
button can clear a mistake number while entering during a 
calculation. This button enables you to re-enter the number without 
starting the calculation over.

• The C button clears the entire calculation and enables you to 
begin a new calculation.
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• The Plus/Minus button switchs the current number between a 
negative and positive value. If you want to enter a negative number, 
enter the number first and then press the +/- button.

• The M+ button places the current number in memory. Each 
new number you enter with the M+ button is added to the total 
stored in memory. The number that you add can be either a 
calculated value or any number you enter by pressing the number 
buttons. Pressing this button has no effect on the current calculation 
(or series of calculations); it merely places the value into memory 
until it is recalled.

• The MR button recalls the stored value from memory and 
inserts it in the current calculation.

• The MC button clears any value that is stored in the 
Calculator memory.

Displaying recent calculations
The Recent Calculations command lets you review the last series of 
calculations and helps you confirm a chain of calculations.

To display recent calculations:
1. In the Calculator application, tap the Menu icon.

2. Tap the Options, and then tap the Recent Calculations.

3. When you have finished reviewing the calculations, tap OK.

Tap “Recent
Calculations
”
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Using the Date Book
The Date Book lets you quickly and easily schedule appointments or any 
activity associated with a date or date and time. When you open the Date 
Book, the current date and a list of times for a standard business day are 
displayed. 

Use the Date Book to
• Schedule events: timed events, which have both times and dates; 

untimed events, for example, birthdays or anniversaries; repeating 
events, such as a weekly meeting held on the same day at the same 
time; continuous events, such as a vacation or three-day 
conference; and all day events, which reflect the default hours of a 
day as set by the user. 

• Display your schedule in different ways: by Day, Week, Month, or 
Agenda view. 

• Set an alarm to sound minutes, hours, or days before a scheduled 
appointment. 

• Attach notes to events to describe or clarify Date Book entries. 
• Rearrange or delete events from your schedule.

To open the Date Book application:
Press the Date Book button on your pda phone to open the Date Book 
to view today’s schedules. The date is displayed at the top right of the 
screen. 

NOTE: Press the Date Book button repeatedly to cycle through the 
Day, Week, Month, and Agenda views. The Date Book views are 
displayed at the bottom left of the screen.

Scheduling events
An entry in the Date Book is called an event. When you schedule an event, 
its description appears on the time line, and its duration is set to 1 hour by 
default. You can easily change the start time and duration for any event. 
You can schedule the following types of events in the Date Book:
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• Timed events, such as meetings, that have a specific date and a 
specific start and end time. 

• Untimed events, such as birthdays, holidays, and anniversaries. 
These events occur on a particular date but have no specific start or 
end times; they appear at the top of the list of times marked with a 
diamond. You can schedule more than one untimed event on the 
same date. 

• Repeating events, such as weekly meetings that are held on the 
same day at the same time each week. 

• Continuous events, such as a vacation or a three-day conference.
• All day events, consume valid hours of a day preset by the user. 

Scheduling timed events

You can schedule timed events for the current date or for future dates. 

To schedule a timed event for the current date:
1. Press the Date Book button on your pda phone to open the Date Book 

to today’s schedule. The current date and a list of times for a normal 
business day are displayed in Day view.

2. With the current day selected, tap the line next to the time that 
corresponds to the start of the event. 

3. Enter a description of the event, up to 255 characters in length.

4. Set the event’s duration:

• If the event is 1-hour long, skip to the end of this procedure.
• If the event is longer or shorter than an hour, tap directly on the 

time to open the Set Time dialog box.

Time bar 
shows the 
default dura-
tion.

Tap a line next to 
desired time; 
then enter text.
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TIP: You can open the Set Time dialog box (to select a start time) by 
making sure no event is selected, and then writing a number on the 
number side of the text input area.

5. Set the duration of the event in either of the following ways:

• Tap the time columns in the Set Time dialog box to set the Start 
Time; Tap End Time; then tap the time columns to set the End 
Time.

• Tap All Day if the event lasts all day. The default hours of a 
standard business day are set by the user, and may be changed using 
the Preferences command in the Date Book application. See the 
section “Changing the displayed Start and End Times” in this 
chapter later.

6. Tap OK.

Tap the time to 
display the Set 
Time dialog 
box.

Start Time 
highlighted

Tap to scroll to 
earlier hours.

Tap to scroll to 
later hours.

Tap to change 
hours.

Tap to change 
minutes. 
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To schedule a timed event for another date:
1. Select the date you want in one of the following ways: 

• Tap the desired day of the week in the date bar at the top of the 
screen. If necessary, tap the Previous week or Next week scroll 
arrows to move to another week.

• Tap Go To at the bottom of the screen to open the Go to Date dialog 
box. Select a date by tapping a year, month, and day in the calendar.

TIP: In the Go to Date dialog box,you can also tap the Previous week 
or Next week scroll arrows to move to another week in your PDA.

2. After locating the desired date, follow the steps for scheduling an event 
for the current day.

Previous week Next week

Select the date
in this week

Previous year Next year

Tap to select month

Tap to select day

Tap to select the
current date
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Scheduling untimed events
1. Select the event date you want, as described in the previous procedure, 

“To schedule a timed event for another date.” 

2. Tap New.

3. In the Set Time dialog box, tap No Time. 

TIP: You can create a new untimed event by making sure no event is 
selected and then writing letters in the text input area. When you start 
writing, the untimed event appears at the top of the screen 

4. Enter a description of the event.

5. Tap a blank area on the screen to deselect the untimed event.

NOTE: If you create a timed event and later want to make it an 
untimed event, tap directly on the event time on the Date Book screen; 
then tap No Time and OK. 

New 
untimed 
event
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Scheduling repeating or continuous events 

The Repeat function lets you schedule events that recur at regular intervals 
or extend over a period of consecutive days. Repeating events include a 
birthday and a weekly guitar lesson that falls on the same day of the week 
and the same time of day. Continuous events might include a business trip 
or a vacation.

To schedule a repeating or continuous event:
1. Tap the event (Be sure to tap the event and not the time next to the 

event.). 

Typically, a continuous event is an untimed event.

2. Tap Details.

3. Tap the Repeat box to open the Change Repeat dialog box.

4. Tap Day, Week, Month, or Year to set how often the event repeats. For 
a continuous event, tap Day.

5. Enter a number that corresponds to how often you want the event to 
repeat on the Every line. 

6. For example, if you select Month and enter the number 2, the event 
repeats every other month.

7. To set an end date for the repeating or continuous event, tap the End 
On pick list and tap Choose Date. Use the date picker to select an end 
date.

8. Tap OK. An icon that represents a repeating event appears to the far 
right on the event line.

Tap the 
Repeat 
box.
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Making changes to repeating or continuous events

When changes are made to a repeating or continuous event , you can 
decided which events to change the events:all of the spectrum events,the 
current events ,or the events that take place in the future.

To delete repeating events:
1. Select the event you want to delete.

2. Tap Details. The Event Details screen opens.

3. Tap Delete. The Delete Event screen opens asking for confirmation of 
the deletion.

TIP: You can also select Delete Event from the Record menu. This 
opens the Repeating Event screen.

4. Select one of the following options:

• Tap OK to delete a single occurrence of this event
• Tap Cancel to go back to the previous box
• The Save archive copy on PC option will store deleted record in an 

archive file on your Desktop at the next HotSync operation. Some 
record will be hidden but not deleted until then.

The event is removed from your datebook and you are returned to the day 
view where you started. These steps apply to all changes you make to 
repeating or continuous events.

About scheduling repeating or continuous events

Keep the following in mind when scheduling repeating or continuous 
events:

Tap 
Delete
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• If you change the start date of a repeating event, your pda phone 
calculates the number of days you moved the event. Your pda 
phone then automatically changes the end date to maintain the 
duration of the repeating event.

• If you change the repeat interval (e.g., daily to weekly) of a 
repeating event, past occurrences (prior to the day on which you 
change the setting) are not changed, and your pda phone creates a 
new repeating event.

• If you change the date of an occurrence of a repeating event (e.g., 
from January 14 to January 15) and apply the change to all 
occurrences, the new date becomes the start date of the repeating 
event. Your pda phone adjusts the end date to maintain the duration 
of the event.

• If you change other repeat settings (for example, time, alarm, 
private) of a repeating event and apply the change to all 
occurrences, your pda phone creates a new event. The start date of 
this new event is the day on which the setting is changed. Past 
occurrences (prior to the day of the change) are not changed.

• If you apply a change to a single occurrence of a repeating event 
(e.g., time), that occurrence no longer shows the Repeat icon.

Rescheduling events

You reschedule events using the Details option in the Date Book. You can 
also use the Details option to convert untimed events into timed events. 

To reschedule an event:
1. Tap the event you want to reschedule.

2. Tap Details.

3. To change the time, tap the Time box, select a new time, and then tap 
OK. 

4. To change the date, tap the Date box, select a new date, and then tap 
OK.

Adding Address Book information to an event
You can add a name, address, and telephone number to an event using the 
Phone Lookup option. 
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Setting the alarm
The Alarm setting lets you set an audible alarm for events in your Date 
Book, and display a reminder message on-screen. For untimed events, only 
the reminder message appears.

Setting an alarm for an event

You can set an alarm for minutes, hours, or days before an event. When you 
set an alarm, an Alarm icon appears to the far right of the event with the 
alarm. 

You can also set a silent alarm for untimed events that displays a reminder 
message on-screen before the day of the event. The alarm triggers at the 
specified period of minutes, hours, or days before midnight of the day on 
which the untimed event begins. 

For example, you set a 5-minute alarm for an untimed event that occurs on 
February 4. The reminder message will appear at 11:55 p.m. on the night of 
February 3. The reminder remains onscreen until you turn on your pda 
phone and tap OK to turn off the reminder.

To set an alarm for an event:
1. Tap the event to which you want to assign an alarm.

2. Tap Details.

3. Tap the Alarm check box to select it. Tap None to appear Change 
Alarm dialog box.

4. The default setting, 5 Minutes, appears. Tap the label in the upper side 
to select the style of tip.

5. Set the alarm time:

• Select the 5 next to the poplist and enter any number from 0 to 99 
(inclusive) as the number of time units.

• Tap the pick list to change the time unit; select Minutes, Hours, or 
Days.
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NOTE: You can also set to send short message to you as 
SMS,EMS,MMS or EMAIL.

6. Tap OK.

Once an alarm has gone off, you can tap the Snooze option to dismiss the 
alarm for a 5-minute period. 

To dismiss the alarm using the snooze option:
When the alarm dialog box appears, tap Snooze to delay the alarm for a 
preset five-minute period. 

Each time you tap Snooze, the alarm is dismissed for an additional 5-
minute period. 

Setting alarm options

You can set the alarm to go off automatically for each new event using 
preferences. You can also set a tone for the alarm and the number of times 
the alarm sounds. 

Tap here to 
select unit of time.

Enter number 
of time units 
here.

Tab None
Tab Here 
to select
the type
of alarm
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To set alarm options:
1. To open the Preferences dialog box, do one of the following: 

• In the Date Book, tap the Menu icon.
• Tap the inverted tab at the top of the Date Book screen to display 

the menu bar.
• In the text input area, drag a diagonal line from the lower left to 

upper right to display the Command toolbar. Type an R, the 
Graffiti® 2 ShortCut for the Preferences command. 

2. In the Options menu; tap Preferences.

3. Select from the following options: 

• Tap Alarm Preset to set an alarm for each new event automatically. 
The silent alarm for untimed events is defined by minutes, days, or 
hours before midnight of the date of the event. 

• Tap the Alarm Sound pick list, and then tap an option to set the tone 
of the alarm. Options include Alarm, Alert, Bird, Concert, Phone, 
Sci-fi, and Wake Up.

• Tap Remind Me to define how many times the alarm sounds—once 
or twice; or three, five, or ten times.

• Tap Play Every to set how often the alarm sounds—every minute; 
or every 5, 10, or 30 minutes.

4. Tap OK.

Changing the Date Book view
The Date Book includes four views for displaying your appointments: day 
view, week view, month view, and agenda view. 
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To display the Date Book views: 
1. Do one of the following:

• Press the Date Book application button repeatedly to cycle through 
all the Date Book views. 

• Tap a view icon in the lower-left area of the Date Book screen.

To display the current time:
Tap and hold down the stylus on the date in the date bar to display the time. 
(When you release the stylus, the menu bar appears.) 

Working in Week view

Week view displays a calendar of your events for an entire week. This view 
lets you quickly review your appointments and available time slots. In 
addition, the graphical display helps you spot overlaps and conflicts in your 
schedule.

To display the Week view:
1. Tap the Week view icon or press the Date Book button until the Week 

view appears. 

2. Tap the left and right navigation controls to move forward or 
backward a week at a time, or tap on a specific day to display the 
details of an event. 

NOTE: The Week View also shows untimed events and events before 
and after the range of times displayed.

Date Book view icons

Week view
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3. Tap an event to display a description of the event at the top of the 
screen.

Tips for using Week view

Keep the following points in mind when using Week view: 

• To reschedule an event while in Week view, tap and drag the event 
to a different time or day.

• Tap a blank time on any day to move to that day and have the time 
selected for a new event. 

• Tap any day or date that appears at the top of the Week view to 
move directly to that day without selecting an event.

• The Week view displays the time span defined by the Start Time 
and End Time in the Date Book Preferences settings. If you have an 
event before or after this time span, a bar appears at the top or 
bottom of that day's column. Use the onscreen scroll arrows to 
scroll to the event.

Theprevious week
week

The next 
week

Bar indicates earlier event.

Dot indicates untimed event.

Bar indicates later event. 

Event details

Tap to show event details.
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Spotting event conflicts

With the ability to define specific start and end times for any event, it is 
possible to schedule events that overlap (an event that starts before a 
previous event finishes).

An event conflict (time overlap) appears in the Week view as overlapping 
time bars and in the Day view as overlapping brackets to the left of the 
conflicting times.

Working in Month view

The Month View screen shows which days have scheduled events . Dots 
and lines in the Month view indicate events, repeating events, and untimed 
events.

You can control the dots and lines that appear in the Month View. See "TO 
changing the Date Book display of events" for more information.

Event 
conflicts

Previous/next month

Dots on right side indicate events.

Dots below date indicate untimed events.

Month View button
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Tips for using Month view

Keep the following points in mind when using the Month view: 

• Tap a day in the Month view to display that day in the Day view.
• Tap the scroll arrows in the upper right corner to move forward or 

backward a month. 
• Tap Go To to open the date selector and select a different month.
• Use the scroll buttons on the front panel of your pda phone to move 

between months. Press the top button to display the previous 
month, the bottom button to display the next month. 

Working in Agenda view

The Agenda view lets you view appointments, untimed events, and To Do 
List items in a single screen. Although it is primarily a viewing option, you 
can also use the Agenda view to check off completed To Do List items. To 
go to a Day View of any event on the Agenda view screen, simply tap the 
desired event. 

To display the Agenda View:
1. Tap the Agenda view icon or press the Date Book button until the 

Agenda view appears.

2. Use the navigation bars to move forward or backward a day at a time 
or to display more To Do items.

Agenda view
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Tips for using Agenda view

• Tap any appointment while in Agenda view to display the Day 
View of the appointment. 

• Check off completed To Do List items in the Agenda view, or click 
a description of an item to go directly into the To Do List 
application. 

• You can change the category of To Do items shown. Tap on the 
pick list and select the new category. See the chapter on “Using the 
To Do List” for more information on To Do items.

Changing the Date Book display
In Day or Month view, you can change which events appear in the Date 
Book. In Day view, you can display time bars that highlight event conflicts.

To change the Date Book display of events:

1. In Day view or Month view, tap the Menu icon.

2. Tap Options, and then tap Display Options.

3. For Day view, select from the following options:

• Tap Show Time Bars to display time bars showing the duration of 
an event and any event conflicts.

• Tap Compress Day View to display start and end times for each 
event, but no blank time slots at the bottom of the screen, to 
minimize scrolling. Clear the option to display all time slots. 

4. For Month view, select whether to display Timed, Untimed, or Daily 
Repeating events.

5. Tap OK.
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Changing the displayed Start and End Times

You can change the preferences used for new entries. Preferences include 
display starting time, display ending time, and alarm characteristics. See 
the section “Setting alarm options” earlier in this chapter for more 
information on alarm preferences.

To change the start and end time in the Date Book:
1. In the Date Book, tap the Menu icon.

2. Tap Option, and then tap Preferences.

The Start and End Time are used by the various Date Book screens. The 
Day view schedules events to start and end at these times when the All Day 
option is selected. The Week view displays the time span defined by the 
Start Time and End Time.

3. Tap Start Time and use the scroll arrows to select a new start time for 
the Date Book screens. Repeat the step to set a new end time. If the 
time slots you select do not fit on one screen, you can tap the scroll 
arrows to scroll up and down.

4. Tap OK.
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Using the GSL Launcher

Function list:
• Set launcher style
• Set your favorite background
• New, Rename, Delete, Unhide, Hide category
• Change the icon mode
• Delete application
• Check information

To open the GSL Launcher application:

1. Tap Applications icon .

2. Select Main from the pick list in the upper right corner.

3. Tap the GSL Launcher icon .

Setting
Tap the Menu icon  in the bottom left corner of your PDA phone after 
entering GSL Launcher interface.
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• Choose Option > Set Launcher, then you can set Wall Paper, 
Launcher Style and Font Color.

• Choose Option > Edit Folder to create, rename or delete categories, 
you can also combine data in two different categories and  set 
categoties which need hiding or unhiding.

To Hide/Unhide Categories
You can hide or unhide categories in GSL Launcher interface:

1. Tap the Menu icon in the bottom left corner of your PDA phone.

2. Choose Options > Hide Folder or Options > Unhide Folder.

3. The categories which are in the screen will display or hide onscreen.

select a photo from
Album to set as the
background

set Launcher style
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IMPORTANT: First of all, you should specify the categories 
which need to be hide or be unhide.

• [OK] to complete

• [New] to create categories

• [Rename] to rename categories

• [Delete] to delete categories

NOTE: Refer to Categories section for more operation details.

To view Categories and Modules
You can view each category's modules and their contents in GSL launcher 
setting interface.

1. Tap the left or right arrow on the left or right side of the screen to see 
more categories, and to cycle through these categories.

2. Tap any category on the top of the screen.

3. You can see the modules in the corresponding category.

4. In a category, you can tap any module icon to see its content.

set
hide or
unhide
categories
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NOTE: PDA style is a scroll categories and modules horizontally, 
Phone style is to cycle categories vertically, like the following 
illustrations.

To choose Icon Mode
You can choose different icon mode in the main interface.

1. Tap the Menu icon in the bottom left corner of your PDA phone.

2. Choose App > Big Icon or App > Small Icon.

3. The icon on the screen will become bigger or smaller accordingly.

To delete applications
You can delete applications in the main interface of GSL Launcher.

1. Tap the Menu icon in the bottom left corner of your PDA phone.

tap to see more category
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2. Choose App > Delete.

3. Select the application which you want to delete in the Delete dialog 
box.

4. Tap the Delete button on the bottom of the screen.

5. Tap OK button to confirm deletion or Cancel to cancel deletion.

To view Information
You can see each module's version and size in the main interface of GSL 
Launcher.

1. Tap the Menu icon in the bottom left corner your PDA phone.

2. Choose App > Info.

3. In the Info dialog box, tap the Version, the Size or the Records button 
to see the corresponding content, and you can also tap the scroll bar on 
the right side to see more content.
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Using the Memo Pad
The Memo Pad provides a place to take notes that are not associated with 
records in the Date Book, Address Book, or To Do List.

Use the Memo Pad to
• Take notes or write any kind of message on your connected 

organizer. 
• Drag and drop memos into popular computer applications like 

Microsoft® Word when you synchronize using Palm PDA and 
HotSync® technology.

• Assign memos to categories so that you can organize and view 
them in logical groups.

• Write down phone numbers and other types of information. Later, 
you can copy and paste this information into other applications. 

To open the Memo Pad application:

1. Tap the Applications icon .

2. Select Main from the pick list in the upper right corner.

3. Tap the Memo Pad icon .
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Creating memos
A record in the Memo Pad is called a memo. A memo can contain up to 
4,000 characters. The number of memos you can store is limited only by 
the memory available on your Palm PDA.

When you create a new memo, you can add information to it from the 
Address Book application, such as a phone number or address, using the 
Phone Lookup option. If you want to know about the detailed guide, please 
look over “ Finding address book recorders” of the “Find recorder” of 
the”Performing Common Tasks” in the chapter 4

To create a new memo:

1. Tap the Memo Pad icon on the front panel of your Palm PDA to 
display the Memo List.

2. Tap the New button.

TIP: You can also create a new memo by beginning to write in the 
text input area in the Memo List screen. The first letter is automatically 
capitalized and begins your new memo. 

3. Input the text you want to appear in the memo. Press the ENTER key 
to move down to new lines in the memo.

Tap New.
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4. Insert or create a new photo in memo.

Tap Graphic to launch Photo Editor.

a. After you set the size of photo, you can select one from the 
photo library(or create a new one).

b. Use tools in the toolbar to edit the photo.

c. After editing, tap the Menu icon  ; select File > Back.

5. Tap the Done button.

You can categorize memos and sort them by categories.

Tap Graphic

Tap Back to return to
the previous interface
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Reviewing memos
The Memo List displays the first line of a memo. This makes it easy to 
locate and review your memos. You can easily sort memos in the Memo 
List or move through memos using Memo options.

To review a memo:

1. In the Memo List, tap the text of the memo.

2. Browse or edit the text in the memo. 

3. Tap the Done button.

To change the order in which memos appear in the Memo List:

1. In the Memo List, tap the Menu icon on the front panel of your PDA 
phone.

2. Choose Options > Preferences; and select one of the following options.

• Tap Manual to sort new memos in the sequence in which you create 
them.

• Tap Alphabetical to sort new and existing memos in numerical and 
then alphabetical sequence. 

Tap a memo 
to browse its 
contents
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3. Tap OK.

choose the sort mode
from the pick list
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Using the ShortHand

Function list:
• Adding shorthand
• Editing shorthand
• Deleting shorthand
• Changing speed of inputting

To open the ShortHand application:

1. Tap the Applications icon .

2. Select Main from the pick list in the upper right corner.

3. Tap the ShortHand icon .

Adding ShortHand entries

1. Tap the New button.(or enter the edit interface,tap menu 
icon ,pop up the list , select the [New ShortHand] in the 
recorder)

2. Tap the icon at the bottom to change the color of font.

tap any one to en-
ter the editing in-
terface
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3. Double click any color of the icon , you can enter Pick Color 
interface, then you can choose your favorite color.

4. Directly write down what you want to note on the screen.

5. Tap the icon ,  or  to make a line feed, insert a blank space 
or delete forward.

6. Tap the icon  to save the record. 

Editing ShortHand entries 

1. Tap any record to enter editing screen.

2. You can edit title, content and color of the record until you feel 
satisfied.

Deleting ShortHand entries

1. Tap any record to enter editing screen.

2. Tap the Menu icon  on the front panel of your PDA phone.

3. Choose Record > Delete ShortHand, then a prompt dialogue box 
appear.

4. Tap OK to confirm the deletion, and tap Cancel just to return to the 
editing screen.

enter title here

write down your
message

double click to enter the
Pick Color interface
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Changing the speed of inputting

1. First of all get in editing screen.

2. Tap the Menu icon  on the front panel of your PDA phone.

3. Choose Options > Slow, Normal, Faster or Fastest to change the speed 
of writing with stylus.
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Using the To Do List
The To Do List is a convenient place to create reminders and prioritize the 
things that you have to do.

Use the To Do List to
• Make a quick and convenient list of things to do.
• Assign a priority level to each task.
• Assign a due date for any or all of your To Do List items. 
• Assign To Do List items to categories so that you can organize and 

view them in logical groups. 
• Sort your To Do List items either by the due date, priority level, or 

by the category.
• Attach notes to individual To Do List items for a description or 

clarification of the task. 

To open the To Do List application:

1. Tap Applications icon .

2. Select Main from the pick list in the upper right corner.

3. Tap the To Do List icon .

Creating To Do List items
A To Do List item is a reminder of some task that you have to complete. A 
record in the To Do List is called an item.

1. Tap the New button.
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2. Enter the content of the current To Do List item. The text can be 
longer than one line.

TIP: You can add a name, address, and phone number to a To Do List 
item using the Phone Lookup option. 

3. Tap the other place onscreen to deselect the current To Do List item.

TIP: If no To Do List item is selected currently, writing in the text 
input area automatically creates a new item.

Setting To Do List priorities
You can set priorities for tasks in your To Do List according to their 
importance or urgency. Items appear by priority and due date at the top of 
the To Do List by default, with 1 the highest priority. Changing an item’s 
priority may move its position in the list. 

New To Do List items automatically have a priority of 1. If you select 
another item first, before creating a new item, the item you create appears 
beneath the selected item with the same priority as the selected item. 

To set the priority of a To Do List item
1. If priorities aren’t visible in the To Do List, tap Show at the bottom of 

the list, select Show Priorities check box, and tap OK.

2. Tap the Priority number on the left side of the To Do List items.

Tap New.

New To 
Do item
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3. Tap the Priority number that you want to set, with 1 the most 
important and 5, the least important. 

Checking off To Do List items

You can check off a To Do List item to indicate that you’ve completed it. 

To check off a To Do List item:
1.In the To Do List, tap show. Tap Show Completed Items. If you clear 
this setting, your To Do items disappear from the list when you 
complete (check) them. 

NOTE: Items that no longer appear on the list because Show 
Completed Items is turned off have not been deleted. They are still in the 
memory of your PDA. You must purge completed items to remove them 
from memory.

4. Tap the check box on the left side of the item.

Tap to 
select pri-
ority.

Tap here

Completed To 
Do List item
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Changing priorities and due dates
You can change the To Do List to display the due date assigned to an item, 
change its priority, and assign a category to the task with the To Do Item 
Details dialog box. 

You can then sort To Do List items by priority, due date, or category.

To change the priority and due date of a To Do List item:
1. In the To Do List, tap the item you want to change.

2. Tap the Details... button.

3. In the To Do Item Details dialog box, tap No Date to open the Due Date 
pick list.

4. Selecdt the date that you want to assign to the current item. 

5. Select Private check box to hide this item when Security is turned on.

6. Tap the Note button, enter To Do List editing interface.

NOTE: After editting, tap the Menu icon ; then choose File > 
Back to return to the previou editing interface.

Tap here.

Tap Graphic to insert or
create a photo you need.
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7. Tap OK.

TIP: If you turn on the Show Due Dates option in the To Do 
Preferences dialog box, you can tap directly on the due date in the To Do 
List to open the pick list shown in step 2.

To sort To Do items
1. In the To Do List main interface, tap the Show button.

2. In the To Do Preferences dialog box, tap Sort By pick list; then select 
an option from the pick list.

• Select Priority, Due Date to sort items by priority first, and then due 
date. Select Due Date, Priority to reverse that order.

• Select Category, Priority to sort items by category first, and then 
priority. Select Priority, Category to reverse that order.

3. Tap OK.

Displaying completed and due items
You can make the To Do List display completed items and their completion 
dates, as well as due items and their due dates. 

To display completed and due items in the To Do List:
1. In the To Do List main interface, tap the Show button.

2. In the To Do Preferences dialog box, select from the following settings:
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• Select Show Completed Items check box to display your completed 
items in the To Do List. If this setting is turned off, completed To 
Do items disappear from the list, but are kept in the memory of your 
pda phone. You must purge completed items to remove them from 
memory.

• Select Show Only Due Items check box to show only the items that 
are currently due, past due, or have no due date specified. When 
this setting is active, items that are not yet due do not appear in the 
list until their due date.

• Select Record Completion Date check box to replace the due date 
with the actual date when you complete (check) the item. If you do 
not assign a due date to an item, the completion date still records 
when you complete the item.

• Select Show Due Dates check box to display the due dates for items 
in the To Do List and to display an exclamation mark next to items 
that remain incomplete after the due date passes.

• Select Show Priorities check box to display each item’s priority.
• Select Show Categories check box to display each item’s category.

3. Tap OK.

To Do List function list
Show the contents of the To Do List to modify.

Record

Option
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About To Do List: Show the version information of the To Do List. 
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9
Enjoy with Game 
Applications
Your G18 includes the following game applications:

• Bejeweled
• Big Money
• Insaniquarium
• Megabowling
• Zap!2000
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Playing the Bejeweled!

To start the game:

1. Tap Applications icon .

2. Select Games from the pick list in the upper right corner.

3. Tap the Bejeweled! icon .

• EASY: Easy game.
• TIMED: Timed mode.
• INSTRUCTIONS: The instructions about Bejeweled

Bejeweled - Easy Mode 
Tap the INSTRUCTIONS button to get a quick briefing about what to do, 
then tap the screen to return to the main menu.

Tap to enter the
Bejeweled inter-
face

Tap EASY
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• The screen will be filled with seven different types of gem. You 
must tap on two adjacent gems, to form a horizontal or vertical line 
of three of the same color. 

• If you can get a line of three or more, then the line vanishes, and 
more gems fall above will fill the spaces. 

• You can get extra points for the longer lines, or for the 'chain 
reactions' - which is where the gems cascading down make even 
more matches. 

• Every time you get a line, you bonus meter at the bottom of the 
screen fills up a little more. Fill it completely, and you get a bonus 
wave across the screen, it can take away some random gems, and 
allow you to start getting even more matches. 

• If you can't find a match, after around 10 seconds, one of the gems 
will twinkle - and that means it can be moved somewhere to make a 
matching line! (You can call up the hint yourself - see below) 

• If you run out of possible moves, the game will be over - and the art 
of keeping playing is to try to move the gems that you will get more 
to move possible . 

Bejeweled - Timed Mode 
1. Bejeweled comes with a harder mode built in - Timed mode! Start a 

Timed game by tapping on the 'Timed Game' button on the previous 
screen. 

2. You can also select this by going into the menu, and selecting the Game 
Settings option. Change the type of the game to Hard (Timed) and the 
next game you start will be in timed mode. 

Tap TIMED
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• Tap the screen to start a game, and the mayhem begins... 
• As before, you make lines and matches to score points - but... Now 

you're doing it against the clock! 
• You have a time meter at the bottom of the screen. If it runs out, it 

means the game is over! 

• Every time you get a line, you get a little more time added. Fill it 
completely, and you will get the bonus wave as before - but your 
time is reset to the normal starting value. 

• If you run out of possible moves in this mode, the all gems will be 
removed, and you'll get a whole new set - some of which may even 
start with matches! 

• To play in this mode well, you have to be able to spot the matches 
quickly! 

Tab Game
Settings...

Game Over!
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Winning the game
• When you pass one level, then enter the next level to continue the 

game. When you get enough score, enter your name ,then enter the 
top.

Bejeweled Hidden Features 
1. There are a few extra features we built in! 

• You can tap on two tiles separately, or we have allowed you to tap 
and 'slide' a gem to the side or the top or the bottom. This can make 
you very fast! 

• Type a graffiti 'h' during the game to get a hint - a twinkle on a 
moveable gem. (Doing this in Timed mode will cost you 5 
seconds!) 

• Type a graffiti 'c' to cycle the Clock on, then the Battery meter, and 
then both off. 

• Type a graffiti 'r' to display how many possible moves there are left 
on the board. 

• Type a graffiti 'W' if you have a colour machine to send the 
shimmer wave across the screen. 

• Type a graffiti 't' and you'll bring up a hidden dialog box for 'Tweak 
Settings' - things we know that some people like to change, but 
most people needn’t. 

2. You can: 

Enter the top
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• Alter whether the gems fall together, or spread out as they fall 
down.

• What sort of a sound they make as they land. (click to use the 
system click by default - if you change this with a hack, you'll get 
'interesting' effects...) 

• Whether you get countdown 'ticks' as the time is about to run out. 
• Set whether you'd like the game to be in 'Economy Mode' which 

means that it will do less animations (and run a little faster) in order 
to help to save batteries energy. (You can also toggle Economy 
mode on or off with by typing a graffiti 'e' 

• You can press scroll-up or scroll-down at any time to pause the 
game - and quickly access the buttons to change the sound volume 
or abandon one game. 

• Graffiti 'a' abandons (or 'ends') the current game - but it doesn’t 
warn you first! 

• Graffiti 'g' brings up the standard game settings option box. 
• Graffiti '1' or '0' swaps the color mode during setting the enhanced 

or standard gem seting. 
• Tap the high score recorder in the screen, or away any of the 

buttons on the previous screen to start the same type game you just 
played. 
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Playing the Big Money

To start the game:

1. Tap the Applications icon .

2. Select the Games from the pick list in the upper right corner.

3. Tap the Big Money icon .

• Help!: Tap to enter the instruction.
• easy game: Tap to enter the 'easy game' interface.
• normal game: Tap to enter the 'normal game' interface.
• hard game: Tap to enter the 'hard game' interface.

Start a game and you will see several rows of coins, different colors on 
color machines, different patterns on grey scale machines. Look for a group 
where three or more of the same type of coins are touching each other . Tap 
on one of those coins and the whole group will pop out of sight, and you'll 
get some points and the meter on the left of the screen will go up. The 
bigger group the more points! 

Tap it to enter the
game interface.
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Game Rules
1. When you remove any group of coins above ,they will fall down, and if 

you manage to remove a column ,the remaining columns will move in 
to fill up the gap.

2. All the time while you are looking for groups to remove,new coins will 
appear in a row at the bottom of the screen. When that row has fully 
appeared, it will be pushed in your play area, then all of the other coins 
will move up a row on the screen. If any coin is pushed off the top of 
the screen , it's Game Over, so try to stop tall piles forming!

3. To progress to the next level, you must collect enough money bags  , 
which drop from the top of the screen when the meter on the left 
reaches the top. You can then collect them by removing the coin 
directly under the money bag.

4. Sometimes as you play currency symbols the may fall from the top 
of the screen. Remove the coin under one of these and all of the coins of 
that color (or symbol) on the screen will vanish!

5. Every level the blocks come in faster and faster until you're tapping 
like crazy just to keep up!

6. If it starts off too tame for you , try changing the difficulty level for a 
greater challenge.

Winning the game
• When you pass a level, then enter the next level to continue the 

game.When you get enough score, enter your name ,then enter the 
top.

Game Over!
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Big Money Hidden Features
There are a couple of useful features we have built in: 

• You can tap on the status display area to pause the game at any 
time. 

• You can also press the scoll up or down key to pause the game. 
• You can choose to change the display level and the battery level 

from within the Game Settings menu. 

Enter the top

Tap anywhere
in this part to
pause the
game

Select the sound
setting mode:
S l i e n t , Q u i e t ,
Loud
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Insaniquarium-LowRes

To start the game:

How To Play 
Tap the fish tank with your stylus to drop fish food. When your fish are 
hungry, they will turn a nasty greenish-grey. Feed them quickly or they will 
die and float to the top of the tank! When your fish have eaten enough food, 
they will grow larger and drop coins. Tap the coins to add them to your 
money stores. 

Aliens will warp in and try to eat all your fish! Tap the aliens rapidly to 
shoot them with your laser. Tap aliens on the left side to push them to the 
right, and vice versa. Tap them on the top to push them down, and vice 
versa. With practice, you can steer aliens away from your fish. Watch out - 
some aliens later in the game must be killed in a different way! 

As your fish grow, buttons will become available on the button bar near the 
top of the screen. Tap them to buy fish or upgrades. See the in-game 
instructions for a detailed description of the various available upgrades/
purchases. 

Above the button bar is the information bar. This shows how much money 
you have left, as well as other information relevant to the current game 
mode. Tap the information bar (or open the drop-down menu) to pause the 
game. 

Select one of Game
mode ,to start game
(such as:select
QUEST)
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Game Modes 
Quest Mode:

Quest Mode is the best mode for beginners. It will tell you everything you 
need to know to play the game in an integrated tutorial. But most 
importantly, Quest Mode allows you to collect pets! 

A new pet is hatched at the end of every level. Each pet helps you in a 
different way. For instance, Zorf the Seahorse helps to feed your fish. You 
can have up to three pets in the tank at one time. To end the level and hatch 
a pet you need to buy three pieces of the egg. The egg is on the right side of 
the button bar when all the buttons have been unlocked. 

On the right of the information bar,displays your current level . There is no 
high score table for Quest mode. Once you have completed Quest mode, 
you can go back to any level at any time for fun. 

Time Trial mode:

The aim of Time Trial mode is to collect as much money as possible within 
the time limit. The time remaining is displayed on the right of the 
information bar at the top of the screen. You can export your high scores 
from Time Trial mode to the Astraware web high-score table by selecting 
the menu option 'Export high scores.' Time Trial mode is a lot harder than 
the early levels of Quest mode, so it is best to play a few levels in Quest 
mode before you attempt Time Trial mode. 

Challenge mode:

Challenge mode is the hardest game mode in Insaniquarium. It is 
recommended that you do not play this mode until you have played a few 
levels of 'Quest mode' to learn how to play the game. It is a real 
achievement to buy all three pieces of the egg in Challenge mode. 

Every time an alien warps in, Challenge mode gets harder. The price of 
food, fish and upgrades gets higher. The aliens get more powerful, and they 
attack more frequently. Your pet fish become less resistant to hunger, and 
starve more quickly. They also take more food to grow. 

Buying the egg in this mode massively increases your score. The first piece 
gives you 5,000 points and increases your score by 25%. The second piece 
gives you 10,000 points and increases your score by 50%. The final egg 
piece doubles your score. Points are also given for achievements such as 
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earning money and getting your fish to grow. You can export your high 
scores from Challenge mode to the Astraware web high-score table by 
selecting the menu option 'Export high scores.' 

Other Options 
Reset Quest:

The 'Return to Menu' drop-down menu option will delete all the pets you 
have found, and send you back to the start of Quest mode. You can regain 
your pets by playing through Quest mode again. The 'Return to Menu' 
option is only available on the drop-down menu of the title screen. 

Instructions:

If you ever get stuck, you can read the in-game instructions by selecting 
'Instructions' from the title screen or the 'Options' drop-down menu. It 
contains a detailed and illustrated guide to all the pets, fish, aliens, and 
buttons that you will need to know about. 

Insaniquarium Hidden Features 
Hidden pet!

There is a hidden pet in Insaniquarium called Brinkley the Scuba-diving 
elephant! Once you have unlocked him, you can write a capital 'B' to 
summon him if you have less than the limit of three pets already in your 
tank. Good luck finding him - he is very well hidden! 



Playing the MegaBowling

G18 User Manual 188
   

Playing the MegaBowling
Megasoft2000 Ltd.

Palm Software Division (PSD).

• Supports all color handhelds running Palm OS 4.0, 4.1 or 5.0.
• Supports standard (160x160) and Hi-Res (320x320).
• Supports 4-bit and 16-bit color displays. 

Description
The MegaBowling game is similar to Bowling, one of the most popular and 
classical games. 

Different in their functions modes (Stroke and Arcade) enable you to enjoy 
the true physical laws when throwing the ball or just rest, while checking 
keenness of your vision and excellence of your response. 

Game scoring 
It may seem to many of us that scoring a tenpin bowling game is about as 
difficult as the hang gliding backwards but never fear!  Below is a guide to 
how to score a game of tenpin bowling, including the meaning of the 
symbols used.  By the way, a 300 (the highest score possible) is achieved 
by bowling twelve strikes in a row in one game.  From the information 
below, you can work out how a 300 is achieved.  Unfortunately, knowing 
how to score doesn't make it any easier to score 300. 

First, let's look at a game of tenpin bowling: 

The first row is the pins knocked down (pinfall) and the second row is the 
actual score.  Now, let's look at what all of the "x"'s and "/"'s mean: 

1. A Strike (X) is worth 10 pins plus the number of pins knocked down on 
the next two balls. 
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2. A Spare (/) is worth 10 pins plus the number of pins knocked down on 
the next ball (one ball only - not frame). 

3. An Open Frame (one where not all pins are knocked down after both 
balls have been bowled) has no bonus score. 

4. If a Strike is bowled on the first ball of the tenth frame, the bowler 
receives two extra balls. 

5. If a Spare is bowled on the first two balls of the tenth frame, the bowler 
receives one extra ball. 

6. There is a maximum of three balls in the tenth frame so the score in 
the tenth frame is simple and added to the score from the ninth. 

Note that scoresheets can come in a variety of display formats, but they all 
mean the same thing.  

Scoresheet Samples 

Scoresheet - one of the standard formats with triangles and squares to 
indicate spares and strikes. 

Scoresheet - again same as above, but just showing marks (Strikes, Spares, 
Miss only - no pinfall).  This is easy to read, but doesn't show pinfall, so a 
miss could be a one-miss or a nine-miss. 
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To start the game:

Abandon game 

Game type
• Single ®C a single player 
• Vs Human ®C 2-user game on one and the same device. Frames 

are filled in term. 
• IR game ®C 2-device game by IrDA (Beam) protocol. Pay your 

attention to the notes concerning this mode. 

Abandon game - starting a new game (the current game is lost).

Hi Score - review and game results control.

Options - game parameters setting.

Register - Registration of the MegaBowling application.
About - Information about the MegaBowling application devel-
opers. 

Throw type - game mode selection. This version offers you 2 
modes available: 

• Stroke (complete feeling of a realistic game) .
• Arcade (arcade variant designed for your rest and 

relaxation) .
Difficulty - Difficulty level selection. 
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IR game

To start the game in IR, follow these steps:

1) Select Game type in IR game on both devices. Other parameters 
(Throw type and Difficulty) may differ. Thus, each player plays using his 
own adjustments. 

2) Place both devices within direct sight to contact by IR port. 

3) The player who wishes to start the game first should press the Start new 
game button. This player is considered as 1st player. Firstly, the game 
starts and show: Friendly handheld searching... message appears. If this 
message remains for a long time, it means the rival's device is out of IR 
port range. Change reciprocal placement of your devices and try again. 

4) After the 1st player detects the rival's device, the Waiting for reply... 
message appears. This means the second player (considered in the game as 
2nd player) can connect. It must be mentioned that you can 
simultaneously initiate the beginning of the game on both devices, however 
it is not recommended. 

5) The second player presses the Start new game button. After the first 
player's device is detected the Waiting for the remote player.... message 
appears and the first player will be able to perform his bowls. Each bowl of 
your opponent is displayed on your screen. Please note that the throw is 
displayed with a slight lag (not more than one second), which is quite 
normal. 

6) After the first player has closed the frame they switch over moves. This 
time the Waiting for the remote player.... message appears on the second 
player's display. 
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NOTE: If it is impossible to transfer information to the remote device 
at the moment of bowling, there will be another attempt to do it after the 
bowl is performed. Then you'll see the Shot sending... message. Place 
the remote device within the range of IR ports. 

Hi Score 

Options 

This table represents top 9 results for every mode. 
When Best scores... is selected, the best results are represented
simultaneously for every mode. 

Sound volume - sound effects volume change

Show pen stroke errors - system notification delivery when 
the trajectory is incorrect.
Show difficulty notification - when changing Easy/Normal/
Hard levels in Option section the length of trajectory that you
set with the stylus is reduced. So: the more difficult is the se-
lected level, the shorter trajectory will be. Long trajectories are
cut off. 
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Arcade mode 

Stroke mode 

NOTE: When changing Easy/Normal/Hard levels in Option section 
the length of trajectory that you set with the stylus is reduced. So: the 
more difficult is the selected level, the shorter trajectory will be. Long 
trajectories are cut off.  

For pulling the ball touch and hold the stylus at any part of the
screen (or instead of stylus you can use any key of your device).
Whether the ball achieves the target precisely or not, it depends
on the stylus hold time (or on the device key hold time respective-
ly). 

This mode imitates complete feeling of "presence in the hall" effect. This 
mode control is quite easy. Touch with your stylus in the beginning of the path 
and draw the ball movement trajectory.

The graphical picture displays: 

• black - stylus trajectory.
• red - rolling direction.

blue - direction and power of spinning.
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Zap!2000c

To start the game:

ASTRAWARE--Pop up menu, you can follow the tips to manipulate.

To Use menu of Zap!2000 
Tap the screen to start a game.

You get an extra ship every 10000 points,but the maximun is 6 ships.

Zap!2000 has a facility to allow you to save your position at key points 
throughout the game. You can use 'Save game' only at the end of each 
mission. After you kill a boss you will see a 'Save' icon while the 
Summary is shown. Tap it and your score, lives and power-ups will be 
saved at the start of the following mission. You can use the 'Game' menu 
to use 'Resume game' and continue from where you were.

Tap screen to play
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How to play
COLOR TIPS

Displaying this game in color puts great demands on your Palm IIIc or 
other color organizer.If you find that the game runs too slowly ,try one of 
the following:

– Turn off some scenery,using the Game Preferences'form.
– Use a performance booster,such as Atrerburner.These make a 

big differecne to the game speed ,but they can have side-effects 
that cause strange behaviour.

Astraware isn't responsible for any problems caused by using this type of 
software!

PLAYING THE GAME

Your task is to destroy all alinens and avoid all hazards!

Your ship is equipped with weapons which will be upgraded throughout 
your mission,and powerful thrusters to move you around the screen.

Maneuver to the left and right with the controls on the left of you Palm and 
use the buttons on the right to either thrust or shoot.

You can change which way round the buttons work by changing the 
GAME PREFERENCES menu option.

SHIELDS

For when the action gets too hot-your ship is equipped with a single-use 
shield.

Activate the shield with the DOWN button,and you'll be invulnerable for a 
shout time.The shield will also outomatically engage if an enemy of shot 
comes too near,but it only works for a reduced time.

BONUSES

If you shoot a complete wave of aliens,they might drop items for you to 
collect by flying your ship over them.
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– Coins:Keep these until the end of the level,when you can trade 
them in for bonus points!

– Powerup Crystals:Collect one of these,and your ship weapons 
will be upgraded!

– Shield:Your ship can collect up to three shields for 
emergencies!Activate using the DOWN button.

– Nuke Wave:This atomic blast annihilates all enemies and their 
shots!Activate with the UP button.When you absolutely 
positively have to blow away everything in the sector,accept no 
substitute!

BOSSES

At the end of each mission is a crazed boss intent on your 
destruction!Destroy it before it destroys you!Each boss has different ways 
of attacking and each has its own weaknesses!

CHEATS

Finding the game too hard?

Visit the Astraware website to find out about some of the cheats and secrets 
embedded in the game!

Good Luck-From the Astraware Team!
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10
Working with Utility 
Applications
Your G18 includes the following utility main applications:

• E-C Dict
• SD Manager
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Using the E-C Dict
Use the E-C Dict to:

• Inquire words (including: the nearest word inquiry and spell-check 
inquiry).

• Get explanations and examples of a word.
• Search for a string.

To open the E-C Dict application:

1. Tap the Applications icon .

2. Select Utilities from the pick list in the upper right corner.

3. Tap the E-C Dict icon .

To inquire Word:
1. Tap the keyboard icon at top right corner, to show a soft 

keyboard.

2. Input the first character of the word you want to inquire.

– The word list will show the first word whose initial character is 
the one inputed, if you input the second character, the list will 

to hide/unhide keyboard
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show the first word whose first two characters are the two just 
inputted.

– It is case insensitive when you inquire words.For instance: The 
inquiry results will be 'wobble' no matter with you inquire 
'wobble' or 'Wobble'.

3. After input finished,tap[Enter] button to enter word.

– If the word can't be found in the word browsing mode, a dialog 
box will ask you if you want to use the nearest words inquiry or 
spell-check inquiry.

– Nearest Word: inquire the word which is nearest to the word 
user has inputted.

– Spell-check:  do some mendations to the word inputted and then 
inquire. If the word can not be revised, a dialog box will prompt 
user:"No word found".

– Cancel:  return to the current interface.

To get explanations and examples of a word:
1. Tap the dropdown button at top right corner to show a syntax inquiry 

dropdown menu.
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Functions of buttons:

– Done: return to the previous interface.
– Prev: browse the explanation of the previous word or phrase.
– Next: browse the explanation of the next word or phrase.

Functions of syntax inquiry:

– Explain:inquire the part of speech of the current word.
– V.Inflection:  inquire the tense of the current word.
– Sing/Plural:   inquire the singular or plurality of the current 

word.
– Antonym:inquire the antonym of the current word.
– Synonym:inquire the synonym of the current word.
– Examples:give examples of how to use the word.
– Transformation of style: inquire the changing of style of the 

current word .
– conform font: inquire the conform font of the current word.
– Homophone: inquire the homophone of the current word .
– Adj. transformation: inquire the transformation of the adjective 

of the current word .
– Conform meaning: inquire the word have conform meaning of 

the current word .

  

tap syntax inquiry pulldown
menu
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NOTE: if the current word doesn't support Sing/Plural or other syntax 
inquiries, the related function will not be shown in the function list.

2. Tap V.Inflection to browse the syntax of the current word.

– For example, V. Inflection of wad

– Sim.pres.:wad

– Pres.P.:wadding

– Sim.past:wadded
– Past P.:wadded

3. Tap Done to return to the word browsing interface.

Searching for a string
In the browsing interface of each word, if you choose a character string, a 
search button will display on the bottom right. 

 

return to the word
browsing interface
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NOTE: If you tap the Search button, the application will translate the 
string using the proper Dictionary(if the string is in English,E-C Dict 
will be used). If the string can't be identified , the dialog box will prompt 
user: "No word found", tap OK button to return to the current interface.

Return to previous
interface
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Using the SD Manager
Expansion slot was outfitted in palmtop computer so that you can add 
applications or memory. You can manage the applications in the PDA or 
SD Card by using SD Manager.

Function list:
• Browsing
• Copying
• Moving
• Deleting
• Creating folders
• Renaming

To open the SD Manager application:
1. Tap the Applications icon .

2. Select Utilities from the pick list in the upper right corner.

3. Tap the SD Manager icon .

NOTE: SD Manager will search for all applications when starting, it 
will take you a few seconds.

show the free space

tap here
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Browsing

Select Palm or SD Card from the pick list in the upper right corner to 
browse the content under interrelated folder.

1. Tap the pick list in the right side, three options can be selected.

• Size: make the applications sort by size.
• Type: make the applications sort by type.
• Creator: make the applications sort by the creator.

2. Tap Up over the list bar to browse the content of the upper directory.

Copying

You can copy the applications from your PDA phone to SD Card or copy 
the applications from SD Card to your PDA phone.

1. Choose applications in the Manager interface.

Click palm

PDA Applications list SD Card Applications list
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• You can select all applications by tapping the Select All button.
• Cancel selection by tapping the Clear All button.

2. Tap the Copy button, a dialog box will ask you if you are sure to copy 
files.

3. Tap OK, a dialog box will appear to show you the status of copying; if 
the same application exists, a dialog box will ask you whether to 
override it or not.

4. Tap Cancel to cancel.

Moving

You can move the applications from PDA phone to SD Card or move the 
applications from SD Card to PDA phone.

1. Select applications in the Manager interface.

• You can select all applications by tapping the Select All button.
• Select nothing by tapping the Clear All button.

2. Tap the Move button, a dialog box will ask you if you are sure to move 
the file.

3. Tap OK, a dialog box will appear to show you the status of moving; if 
the same application exists, a dialog box will ask you whether to 
override it or not.

4. Click Cancel to cancel.

NOTE: If the selected file is system file like Currency, a dialog box 
will warn you "can not move files".

the number of
selected applications

show the selected
applications size

If you haven't seleted any file(s),It
will prompt you to select.
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Deleting

Delete the applications in PDA phone or in SD Card.

1. Select applications in the Manager interface.

• You can select all applications by tapping the Select All button.
• Cancel selection by tapping the Clear All button.

2. Tap the Delete button, a dialog box will ask you if you are sure to 
delete the file.

3. Tap OK, a dialog box will appear to show you the status of deleting.

4. Tap Cancel to cancel.

NOTE: If the selected file is a system file, such as Currency, a dialog 
box will warn you "can not delete files".

Creating folders

You can create the folder in SD Card.

1. Select SD Card from the pick list in the upper right corner (can not 
create folders in your PDA phone).

2. Tap the Menu icon  on the front panel of your PDA phone.
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3. Choose Tool > Create folder.

4. A dialog box appears, then you can input the folder name.

5. Tap OK to confirm.

6. Tap Cancel to Cancel.

Renaming

You can rename files in SD Card.

1. Select SD Card from the pick list in the upper right corner (can not 
create folder in your PDA phone).

2. Select the application which you want to rename.

3. Tap the Menu icon  on the front panel of your device.

Tap the menu name

input the folder name
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4. Choose Tool > Rename.

5. A dialog box appears, you can rename the current folder.

6. Tap OK to confirm.

7. Tap Cancel to Cancel.

Notes:

1.To sure the direction struction of the SD card correctly, only the 
following directions are allowed in the SDManager:

Palm\Launcher\…

Palm\Book\…

Palm\Program\…

Dcim\…

Audio\…

2.When the files are copy to SD card from the PDA, the files will be 
saved under the path shown above. the “.prc” will be added as the 
extended name automatically.

3.When the files are copy to the PDA from the SD card, if the format 
of the files are recognized by the PDA, the operation will be 

Tap the menu name

input the new name
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executed successfully, or failure; Generally speaking, the “.prc”and 
the “.pdb” are recognized by the PDA phone, others aren’t 
imported to the PDA phone, such as “.txt’, “.exe” or folders.

4.Set the direction "\Palm\Programs\CardMgr\" as the default 
direction.

5.At the default condition, the data in the ROM of the PDA isn’t 
shown, you can also use the menu to set it: Option->Parameter Set, 
and set the data in the ROM to display in the parameter dialog box. 
In this dialog box, you can also set the sure dialog box to display or 
not when execute the “copy”, “move” or “delete” operation.

6.When display the files in the SD card, if the extended name is 
“.prc” or “.pdb”, and the file is shown in black, it is said that the file 
can be import to the PDA phone; if the extended name is “.mid”, 
and the file is shown in green, it is said that the file can be imported 
to the PDA as the chord music. other files are shown in gray, and 
they are not imported to the PDA phone. The files are imported to 
the PDA phone or not base the color that the files are shown in, 
actually it base the inner format of the files.

7. When the card is inserted or pulled out, the interface is different:
After the card is inserted, if a general AP is running, and it will exit, 
and the screen shows the SDManager interface without the drive 
appliction of the card; if the Launcher is running, so enter the 
SDManager interface of the Launcher(the Launcher includes the 
Gslauncher and the Palm launcher); if the SDMardMgr is running, and 
the screen shows the SDManager interface. After the card is pulled out, 
if a general AP is running, it has no effect to the AP, if the Launcher is 
running, and the interface will exit autotically; if the SDMardMgr is 
running, and the SDManager interface will disappear.

8. The card is managed as the style of the Windows.
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11
Working with System 
Applications
Your G18 includes the following utility system applications:

• Preference
• Security
• Card Info
• Flash Backup Manager
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Customizing your pda phone
You can customize your pda phone in the following ways:

• Display personal information such as your name and address
• Display the current date and time, and different date and time 

formats for other countries and time zones
• Choose how long your pda phone stays on before shutting down to 

save the battery
• Allow your pda phone to stay on while in the cradle (if your pda 

phone is equipped with rechargable batteries)
• Control the sound volume
• Allow your pda phone to automatically receive any data beamed to 

it

To open the Preferences application:
You set preferences to customize your device.

To enter the Preferences screen:

1. Tap the Applications icon .

2. Select All or System from the pick list in the upper right corner of the 
screen.

3. Tap the Prefs icon .

To personalize your pda phone:
Owner preferences let you record a name, company name, phone number, 
or any other information you want to include on your pda phone.

If you use the Security application to turn off and lock your pda phone with 
a password, information that you enter in the Owner Preferences appears 
the next time you turn on your pda phone. 

To change owner preferences on your pda phone: 
1. From the Preferences screen, tap Owner from the pick list in the upper 

right corner.
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2. On the Owner Preferences screen, enter the text you want to associate 
with your pda phone. If you enter more text than can fit on one screen, 
a scroll bar appears at the right side of the screen. 

NOTE: If you have assigned a password to your device using the 
Security application, you must unlock the Owner Preferences screen to 
change the information on it. 

To unlock the Owner Preferences screen: 
1. Display the Owner Preferences screen.

2. Tap Unlock. The Unlock Message dialog box appears. 

3. Enter your current password (the one you entered in the Security 
application), then tap OK. 

4. Edit the Owner Preferences text as desired. 

To set the date, time, and time zone:
The General Preferences screen lets you set the date, time, and time zone 
for your device.

To set the date:
1. Tap the Applications icon, then tap the Prefs icon.

2. From the pick list in the upper right corner, tap Date & Time.

3. On the Date & Time screen, tap the Set Date box; then tap the arrow 
at the top of the Set Date Screen to select the current year.
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4. Tap the month; then tap the current date.

The screen closes and the dates you selected are displayed in the Set Date 
box.

To set the time:
1. Tap the Applications icon; then tap the Prefs icon.

2. From the pick list in the upper right corner, tap Date & Time.

3. On the Date & Time screen, tap the Set Time box; then tap the up or 
down arrow to change the hour. 

4. Tap each minute number, and then tap an arrow to change the 
number. 

5. If available, tap AM or PM. 

6. Tap OK to set the new time and return to the Date & Time screen.

NOTE: To display time based on a 24-hour clock, change the time 
format. See “To the date, time, and numbers” later in this chapter.

To set the time zone:
1. Tap the Applications icon; then tap the Prefs icon.

2. From the pick list in the upper right corner, tap Date & Time.

3. On the Preferences screen, tap the Set Time Zone box.

4. Use the up and down arrows to scroll to your country and time zone. 
The hardware scroll buttons can be used to page by page.

5. Make sure your time zone is highlighted, then tap OK.
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TIP: Choose the time zone from the list that corresponds to where you 
are. When you travel, use this dialog to change time zones. If you’re not 
sure what time zone you are in, find out what time it is, and select the 
time zone which shows the current new time.
Do not use the time zone dialog to switch between daylight saving time 
and standard time. Use the Daylight Saving pick list.

The screen closes and the dates you selected are displayed in the Date & 
Time screen.

To set daylight saving time:
1. Tap the Applications icon, then select Date & Time from the pick list 

in the upper right corner of the screen.

2. Tap on the Daylight Saving pick list to toggle this feature on or off.

To format the date, time, and numbers:
The Formats Preferences screen lets you choose a default country for your 
device and also lets you set defaults for times, dates, and number formats. 
When selecting a country and time, date, and number formats, keep the 
following in mind: 

• When you select a country, the time, date, and number formats as 
well as the week’s starting day are adjusted, For example, in 
Germany, time often is expressed using a 24-hour clock and the 
starting day of the week is Monday; in the United States, however, 
time is expressed using a 12-hour clock with an AM or PM suffix 
and the starting day of the week is Sunday. You can customize your 
own settings.

• The Time setting defines the format for the time of day, which 
appears in all applications on your pda phone. 

To choose a country as default: 
1. Tap the Applications icon; then tap the Prefs icon.

2. In the pick list in the upper right corner, tap Formats.

3. Tap the Preset To pick list, and tap a country name.
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To change the format of the time, date, week start, and numbers:
1. Tap the Applications icon; then tap the Prefs icon.

2. In the pick list in the upper right corner, tap Formats.

3. In the Formats Preferences screen, tap the Time pick list and select a 
format, where H is hour and M is minute. 

4. Tap the Date pick list and select a format, where D is day, M is month, 
and Y is year.

5. Tap the Week starts pick list, and select whether you want the first day 
of the week to be Sunday or Monday. 

This setting controls the Day, Week, Month, and Agenda views in Date 
Book and all other aspects of your pda phone that display a calendar.

6. Tap the Numbers pick list, and select formats for the decimal point 
and thousands separator.

To set the auto-off delay time:
You can set when your pda phone automatically shuts off. Your pda phone 
automatically turns off the power and backlight after a period of inactivity, 
to conserve battery power. If you find that your pda phone shuts itself off 
before you finish reviewing the information on the screen, you can increase 
the automatic shutoff setting.

To set the auto shutoff interval:
1. Tap the Applications icon; then tap the Prefs icon. 

2. In the pick list in the upper right corner, tap General.
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3. In the General Preferences screen, change the auto-shutoff time by 
tapping the Auto-off After pick list. Tap an option—30 seconds, 1 
minute, 2 minutes, or 3 minutes.

To set the sounds and volumes
You can control the sound for system alerts, alarms, and games using the 
General Preferences screen.

To set the sounds:
1. Tap the Applications icon; then tap the Prefs icon. 

2. In the pick list in the upper right corner, tap General.

3. To set sounds and volumes, tap the System, Alarm, or Game Sound 
pick list, and select the sound level—Off, Low, Medium, or High.

Turning off the System Sound also turns off the chime tones used 
during HotSync operations. 

NOTE: The Game Sound setting typically works only with newer 
games that are programmed to respond to it.

To set the Language:
1. Tap the Applications icon; then tap the Prefs icon. 

2. In the pick list in the upper right corner, tap Chinese.

Choose one language and tap OK, then one dialog box appears, tap Yes.
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After selecting one language, enter the current setting again, you will see 
the interface below(when you choose English):

• Enable Chinese OS: enable Chinese Operation System.
--General Options: tap this button to pop General Options 

dialog box.

--Keyboard Option: tap this button to pop Keyboard setting dialog box.
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• Localize User Interface:

To set Adv.Setting:
1. Tap the Applications icon; then tap the Prefs icon. 

2. In the pick list in the upper right corner, tap Adv.Setting.

After choosing one color, tap Apply and you can see the shorthand icon’s 
color has been changed.

To set PowerOn:
1. Tap the Applications icon; then tap the Prefs icon. 

2. In the pick list in the upper right corner, tap PowerOn.
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To set GSM/GPRS:
GSM/GPRS is mostly managed Profile, SMS/EMS, e-mail, jMMS and 
WAP Browser.

Profile
In the pick list in the upper right corner, tap GSM/GPRS, and after the 
interface refreshing tap Profile in the list, now you can enter the phone 
setting.

SMS/EMS
In the pick list in the upper right corner, tap GSM/GPRS, after interface 
refreshing tap SMS/EMS in the list, now you enter the Setting of SMS/
EMS.

tap here to enter the
welcome message
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Email
In the pick list in the upper right corner, tap GSM/GPRS, after interface 
refreshing tap Email in the list, now you enter the Setting of Email.

jMMS
In the pick list in the upper right corner, tap GSM/GPRS, after interface 
refreshing tap jMMS in the list, now you enter the Profile of jMMS.

WAP Browser
In the pick list in the upper right corner, tap GSM/GPRS, after interface 
refreshing tap WAP Browser in the list, now you enter the Profile of WAP 
Browser.
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Assigning security options
Your pda phone includes a Security application that lets you set options to 
protect entries from unauthorized users in a variety of ways:

The Security application lets you: 

• Mask or hide entries you have defined as private. The Mask option 
displays a gray bar over private records, and the Hide option 
completely removes (hides) private records. 

• Assign a password to viewing options to enhance security. 
Assigning a password requires you to enter a password before 
private entries can be viewed; no assigning a password lets you 
view private entries when you Show Records from the Security 
dialog box. 

• Lock and turn off your pda phone so that a password must be 
entered before you can use the device again. 

• Hide records that you have defined as private, with or without a 
password. Without a password, private records are hidden until you 
set the Security application to display them; with a password, you 
must enter the password to view the private entries.

Masking and hiding records
You can mask or hide private records. When you mask private records, a 
visual placeholder appears where the record would be normally displayed; 
when you hide records, they are not visible anywhere in the list. 

To mask private records:
1. Make sure that the record or records you want to mask are defined as 

private. To make a record private, select the record, tap Edit, tap 
Details, and then tap the Private option. 

2. From the Applications Launcher, tap Security.

3. From the Current Privacy pick list, tap Mask Records. 
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4. Open one of the basic applications and view a record. Records marked 
as private are masked with a gray bar. 

To hide private records:
1. Make sure that the record or records you want to hide are defined as 

private. To make a record private, select the record, tap Edit, tap 
Details, and then tap the Private option. 

2. From the Applications Launcher, tap Security.

3. From the Current Privacy pick list, tap Hide Records.

4. When you return to the Address Book, records marked as private are 
not included in the display of names.

Note that you can mask or hide records without assigning a password, or 
you can assign a password if you want records to remain masked or hidden 
until a password is entered. 

Assigning and editing passwords
You can assign a password to protect your private records and to lock your 
pda phone.

Once you define a password, you can change or delete it at any time. You 
must enter the current password before you can change or delete it. 

If you’ve forgotten your password, you can delete it. See “Recovering 
from a forgotten password” later in this chapter.

To assign, change, or delete a password:
1. Tap the Applications icon.
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2. In the Applications Launcher, tap the Security icon. 

3. Tap the Password box. 

4. Enter a password—either the one you want to assign or your current 
password if you want to change or delete it—and tap OK

5. Choose from the following options:

• To assign a password, enter the password again to verify it, and tap 
OK. 

• To change your password, enter a new password and tap OK.
• To delete your password, enter your current password. Tap OK, and 

then tap Delete.

Locking your pda phone
You can turn off and lock your pda phone with a password to protect 
information. You must then enter the password when you turn on your 
device to gain access to the information on it. 

If you forget the password, you must perform a hard reset to resume using 
your pda phone. Performing a hard reset deletes all the records in your pda 
phone; however, you can restore all synchronized data at the next HotSync 
operation. See “Performing a hard reset” in Appendix A for more 
information. 

To lock your pda phone with a password:
1. Assign a password, as described in “Assigning and editing passwords” 

earlier in this chapter. 

A password is required before using the Auto Lock Handheld option.

2. Tap Auto Lock Handheld. The System Lockout dialog box appears. 

3. Tap Turn Off Device. Your device is turned off and locked. 

To turn on and unlock your pda phone:
1. Turn on your device. 

2. Enter your password at the prompt; then tap OK. 
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Recovering from a forgotten password
If the Off & Lock option is not active, and you forget your password, you 
can delete the forgotten password from your pda phone. Deleting a 
forgotten password also deletes all entries and files marked as Private.

IMPORTANT: If you synchronize with your computer before 
deleting a forgotten password, your pda phone restores private entries 
the next time you perform a HotSync operation, but does not restore the 
forgotten password. 

To delete a forgotten password:
1. From the Applications Launcher, tap the Security icon. 

2. From the Security dialog box, tap Forgotten Password.

3. A message appears; tap Yes to delete the forgotten password. 
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Using CardInfo
The CardInfo Application displays summary information for each known 
directory type found on the G18. 

To open the CardInfo application:

1. Tap the CardInfo icon  on the Applications menu.

The G18 information is displayed

2. To rename the G18, tap on the Card Info tab in the upper left corner 
of the screen.

3. Select Rename Card, and enter the new name in the Rename Card 
dialog box.

4. Tap the Rename box.

5. To reformat the G18, tap Card Info, select Format Card, and tap OK 
in the Format Card dialog box.
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NOTE: Reformatting the G18 will destroy its data.

6. To display help for Card Info, tap Card Info in the upper left corner of 
the screen.

7. Select Help from the menu, and scroll through the tips that are not 
displayed.

8. To display About Card Info, tap Card Info, and tap About Card Info.
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Flash Backup Manager

To open the Flash Backup Manager:
1. Tap the Applications icon .

2. Select System from the pick list in the upper right corner.

3. Tap the Flash Backup Manager icon  .

Backup Function

G18 data storage:
1. There are many applications for you to use, and they are stored in 

ROM , so they will not be lost when the power is off.

2. As for the data created by users, including those generated by 
applications, e.g. the events created by NoteBook, photos/received 
messeges and e-mails/data generated by the Palm Desktop 
synchronization application and data generated by other devices. All 
of them are stored in RAM, so the data will be lost in 3 minutes after 
power off.

3. In order to prevent the loss of data as a result of power off, there are 
two ways to backup data.

a. Backup data to PC with Palm Desktop synchronization 
application. Data will be restored via the synchronization 
application when incidents happen.

Tap"Flash Backup
Manager"
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b. Backup data to Flash in the local machine via the Flash Backup 
Manager application (Flash will not lose data when power off). 
When accidents happen, you could restore data via Flash Backup 
Manager.

Please note when backing up files:
1. The capacity of Flash is only 2M Bytes, so the data in Flash should not 

exceed 2M Bytes.

2. As for the applications which are downloaded and installed by users, 
they can't be stored in Flash, as a result, users need to reinstall the 
applications when accidents happen. But the data which are generated 
by the execution of these applications can be stored in Flash.

3. When user use both methods to backup, and if data in Palm Desktop is 
newer than those in Flash, then user can restore the data via the Flash 
Backup Manager. After creating some data, there will be confusion 
between data stored in Palm Desktop and  in flash, when user 
synchronize data with the Palm Desktop application again. So it is 
strongly recommended that user should make sure that the backup in 
Flash is newer than those in Palm Desktop.

4. Users are recommended to backup data regularly.

Setting

After entering the Flash Backup Manager interface, tap the Menu icon

 on the front panel of your PDA phone; then choose Options > 
Preferences.

• Enable Low Bat Backup: 
– Backup when the battery is in low power.

select this check box
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• Enable Auto Backup: Auto backup. After selecting the check box; 
more setting about this options will appear.
– Every Day(s) or Hour(s): Input how often(Day/Hour) you 

want to backup.
– Time: Choose the specific time you want to backup.

NOTE: After selecting this check box, a dialog box will pop up, 
noting: "The setting will be effective only when you quit this 
application"!

Backup via Flash Backup Manager
After entering the Flash Backup Manager interface, select Backup from the 
pick list in the upper right corner.

a. Tap PIM Databases button, then the Choose PIM Database dialog 
box appears. You can select the PIM database you want to backup.
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b. Tap Communication DBs button, then the Choose Comm Database 
dialog box appears. You can select the communication database 
you want to backup.

c. Tap Other Databases button, then the Select Other Databases 
dialog box appears. You can select the database you want to 
backup.

Finally tap the Backup button, then the setting is finished. 

Restore via Flash Backup Manager
After entering the Flash Backup Manager interface, select Restore from the 
pick list in the upper right corner.

OK: affirm the database selected

Cancel: cancel the datebase selected

select all: select all the datebase

clear all: not to select any datebase

OK: affirm the datebase you selected

Cancel: cancel the datebase you selected
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a. Tap PIM Databases button, then the Choose PIM Database dialog 
box appears. You can select the PIM database you want to restore.

b. Tap Communication DBs button ,then the Choose Comm Database 
dialog box appears. You can select the communication database 
you want to restore.

c. Tap Other Databases button ,then the Select Other Databases 
dialog box appears. You can select the database you want to 
restore.

OK: affirm the database selected

Cancel: cancel the datebase selected

OK: affirm the database selected

Cancel: cancel the datebase selected
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Finally tap the Restore button, then you restore the databases.

select all: selec all the datebase

clear all: not to select any datebase

OK: affirm the datebase you selected

Cancel: cancel the datebase you selected
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12
Exchanging and 
Updating Data using 
HotSync® Operations
HotSync® technology lets you synchronize—exchange and update—data 
between one or more G18 connected organizers and Palm Desktop™ . To 
synchronize data, you must connect your G18 pda phone and Palm 
Desktop either directly, by connecting your pda phone with the HotSync 
cable to your computer or using infrared communications.

The HotSync process automatically synchronizes data between your pda 
phone and Palm Desktop. Changes you make on your pda phone or Palm 
Desktop appear in both places after a HotSync operation. HotSync 
technology synchronizes only the needed portions of files, thus reducing 
synchronization time. 

You can synchronize your data by connecting your pda phone directly to 
your computer with the serial port HotSync cable. You can also perform 
HotSync operations using the IR port on your organizer. This chapter 
describes how to select HotSync options and perform a HotSync operation 
via infrared communications. 

Performing a HotSync operation for the first time
The first time you synchronize your data, you must enter user information 
on both the pda phone and Palm Desktop. After you enter this information 
and synchronize, the HotSync Manager recognizes your pda phone and 
doesn’t ask for this information again.
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If you are a System Administrator preparing several pda phones for a group 
of users, you may want to create a user profile. See “Creating a user 
profile” later in this chapter before performing the following steps.

Performing the first local HotSync operation
You must perform your first HotSync operation with a local, direct 
connection.

The following steps assume that you have already installed the Palm 
Desktop. If you have not installed this software, see “Installing Palm 
Desktop ” in Chapter 1, “Introduction to the G18pda phone” for 
instructions.

To perform a local HotSync operation:
1. Connect your PDA phone to computer’s serial port through the 

HotSync cable.

2. If the HotSync Manager is not running, start it: On the Windows 
desktop, click Start, and then choose Programs. Navigate to the Palm 
Desktop program group and choose HotSync Manager. Alternatively, 
you can start the Palm Desktop which automatically opens the 
HotSync Manager.

3. Select Local from the menu.

4. If you are performing the HotSync operation for the first time, you 
must enter a user name in the New User dialog box and click OK. The 
HotSync Progress dialog box appears and synchronization begins. 

Every pda phone should have a unique name. To prevent loss of a 
user’s records, never try to synchronize more than one pda phone to 
the same user name.
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5. Wait for a message on your pda phone indicating that the process is 
complete.

When the HotSync process is complete, you can disconnect your pda 
phone from HotSync cable.

Creating a user profile
You can create a user profile to load data into an pda phone without 
associating that data with a user name, using the File Link feature. This 
feature lets System Administrators configure several (product company 
name) pda phones with specific information (such as a company phone list) 
before distributing them to their actual users. For more information on the 
File Link option, see “Using File Link” later in this chapter.

The User Profile feature is designed only for the first-time HotSync 
operation, before you assign a User ID to a particular pda phone. 

To create a user profile:
1. Open Palm Desktop.

2. From the Tools menu, choose Users.

3. Click Profiles. 

4. Click New. Enter a unique name for the profile, and click OK. 

5. Repeat steps 3 and 4 for each profile that you want to create. When 
you have finished, click OK to return to Palm Desktop. 

6. Select the profile from the User list and create the data for the profile 
(for example, company phone list, and so on).
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To use a profile for the first-time HotSync operation:
1. Connect your PDA phone to computer's serial port through the 

HotSync cable.

2. Click the HotSync Manager icon in the Windows system tray.

3. Click Profiles.

4. Select the profile that you want to load on the pda phone, and click 
OK.

5. Click Yes to transfer all the profile data to the pda phone.

The next time you perform a HotSync operation, Palm Desktop prompts 
you to assign a user name to the pda phone.

Selecting HotSync setup options
You can choose when you want HotSync Manager to run.

To set the HotSync options:
1. Click the HotSync Manager icon in the Windows system tray.

2. Choose Setup. 

3. Click the General tab, and select one of the following options:
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• Always Available adds HotSync Manager to the Startup folder and 
constantly monitors the communication port for synchronization 
requests from your pda phone. With this option, the HotSync 
Manager synchronizes data even when Palm Desktop is not 
running.

• Available Only When Palm Desktop Is Running starts HotSync 
Manager and monitors requests automatically when you open Palm 
Desktop.

• Manual monitors requests only when you select HotSync Manager 
from the Start menu.
If you’re not sure which option to use, keep the default setting, 
Always Available.

4. Click the Local tab to display the settings for the connection between 
your computer and the pda phone cradle.

5. If needed, choose another Serial Port to identify the port that Palm 
Desktop uses to communicate with the cradle. 

6. This selection should match the number of the port to which you 
connected the PDA phone. Your pda phone cannot share this port with 
an internal modem or other devices. See “G18 components” in 
Chapter 1 if you have trouble identifying the serial port.
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7. If needed, set the speed to determine the speed at which data is 
transferred between your pda phone and Palm Desktop. 

8. Try the As Fast As Possible rate first, and adjust downward if you 
experience problems. This setting allows Palm Desktop and your pda 
phone to find and use the fastest speed.

9. Click the Modem tab to display the modem settings and adjust the 
options as needed. See “Performing a HotSync operation via a 
modem” later in this chapter for more information.

10. If you are attached to a network, click the Network tab to display the 
network settings and adjust the options as needed. See “Conducting a 
HotSync operation via a network” later in this chapter for more 
information.

11. Click OK.

Customizing HotSync application settings
For each application, you can define a set of options that determines how 
records are handled during synchronization. These options are called a 
“conduit.” By default, a HotSync operation synchronizes all files between 
the pda phone and Palm Desktop. 

In general, you should leave the settings to synchronize all files. The only 
reason you might want to change these settings is to overwrite data on 
either your pda phone or Palm Desktop, or to avoid synchronizing a 
particular type of file because you don’t use it.

In addition to the conduits for Date Book, Address Book, To Do List, and 
Memo Pad, Palm Desktop includes System and Install conduits. The 
System conduit backs up the system information stored on your pda phone, 
including Graffiti® 2 ShortCuts. The Install conduit installs applications on 
your pda phone. 

To customize HotSync application settings:
1. Click the HotSync icon in the Windows system tray (bottom right 

corner of the taskbar).
Tip: You can also click the HotSync command on the Palm Desktop menu bar.

2. From the HotSync Manager menu, choose Custom.
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3. Select the appropriate user name from the list.

4. Select an application in the Conduit list. Click Change.

5. Click the direction in which you want to write data, or click Do 
Nothing to skip data transfer for an application.

6. Choose how long the setting will remain in effect:

• To have the setting affect only the next HotSync operation, deselect 
“Set As Default”. Thereafter, the HotSync Actions restore their 
default settings. 
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• To use a new setting as the default, select the Set As Default option. 
Thereafter, whatever you selected as the default setting is used 
when you click the Default button in the Custom dialog.

7. Click OK.

8. Repeat steps 4 through 7 to change conduit settings for other 
applications.

9. Click Done to activate your settings.

IR HotSync operations
Your organizer is equipped with an infrared (IR) port that supports the 
IrCOMM implementation of the standards for infrared communication 
established by the Infrared Data Association (IrDA). This means that you 
can beam data to any other device that supports the IrCOMM 
implementation of the IrDA standards. Most importantly, you can use the 
IR port to perform HotSync operations. You don’t need a HotSync cable to 
do this. This is very useful if you travel with an infrared-enabled laptop. 
You simply enable infrared communication on your laptop and pda phone 
and follow the steps in “Performing an IR HotSync operation” later in this 
section.

Preparing your computer for infrared 
communication
Before you can perform a HotSync operation using the IR port, the 
computer you want to synchronize with must meet the following 
requirements:

• The computer must support the IrCOMM implementation of the 
IrDA standards.

• The computer must have an enabled built-in infrared port, or an 
enabled infrared device attached to the computer.

Desktop computers are likely to require an infrared device attached to a 
physical COM port. Laptops are likely to have a built-in IR port. Your 
computer must also have an installed infrared driver. 

Check if your computer supports infrared communication
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Infrared communication is built into the operating system for Microsoft 
Windows 98. Check your computer’s documentation to determine if the 
computer supports infrared communication.

Check if your Windows 95 computer supports infrared 
communication.

1. Click Start in the Windows taskbar.

2. Choose Settings, and then choose Control Panel.

3. In the Control Panel look for the infrared icon.

If the icon is there, your computer is enabled for infrared communication. 
If it isn’t there, you need to install an infrared driver.

After you install the infrared driver or determine that the infrared driver is 
already installed successfully, check the ports used by your computer for 
infrared communication.

To check the ports used for infrared communication:
1. In the Windows taskbar click Start, choose Settings, and then choose 

Control Panel.

2. Double-click Infrared.

3. Click the Options tab.

4. Select Enable infrared communication.

The COM port displayed in the drop-down box is the port where your 
infrared device is attached. It should be different from any port used 
by the HotSync Manager.

5. Make a note of which port is listed as “Providing application support”. 
You need this information to configure the HotSync Manager for 
infrared communication. This port is the simulated port. It is the 
channel through which the actual infrared communication takes place 
between your computer and your pda phone. 

6. Deselect all other check boxes in the Options tab.

7. Click Apply and OK.
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Configuring HotSync Manager for infrared 
communication
Next you need to go to the HotSync Manager and specify the simulated 
port used for infrared communication.

To configure HotSync Manager for infrared communication:
1. Click the HotSync Manager icon in the Windows system tray.

2. Make sure Local is checked on the menu.

3. Choose Setup.

4. Click the Local tab.

5. In the Serial Port drop-down box, select the COM port that was given 
as the simulated port in the Options tab of the Infrared Monitor.

6. Click OK.

The HotSync Manager is now communicating with the simulated port 
defined for infrared communication.

NOTE: You cannot use your HotSync cable again until you 
reconfigure the HotSync Manager to communicate with the port defined 
for HotSync cable synchronization.

Performing an IR HotSync operation
After you complete the steps to prepare for an IR HotSync operation it is 
easy to perform the actual operation.

To perform an IR HotSync operation:
1. In the Applications Launcher, tap the HotSync icon.

2. Tap Local.

3. Tap the pick list below the HotSync icon and select IR to a PC/
Handheld.

4. Position the IR port of your organizer within a couple of inches of the 
infrared port of your computer.

5. Tap the HotSync icon to start the IR HotSync operation.
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Returning to using the HotSync cable for HotSync 
operations
It’s easy to return to using the HotSync cable for HotSync operations.

To return to HotSync cable synchronization operations:
1. Connect the HotSync cable to a serial (COM) port on your computer.

2. Click the HotSync Manager icon in the Windows system tray.

3. Choose Setup, and then click Local.

4. Select the COM port where your HotSync cable is connected.

5. Click OK.

The next time you want to perform a HotSync operation just select Local 
from the menu. You can leave the HotSync application on your pda phone 
set to perform IR HotSync operations and still use the HotSync cable. This 
is useful if you perform HotSync operations with both your desktop 
computer and a laptop that you travel with. When you travel you don’t 
have to carry a cable. When you are in the office just connect your 
organizer with the HotSync cable.

Conducting a HotSync operation via the modem
You can use a modem to synchronize your pda phone when you are away 
from your computer.

NOTE: The first HotSync operation must be local, using the cradle. 
After that, you can perform a modem HotSync operation.

To perform a HotSync operation via the modem you must complete the 
following steps:

• Connect a modem to your computer.
• Configure the Palm Desktop for use with your modem.
• Connect a modem to your organizer.
• Configure the Modem preferences on your pda phone for use with 

your modem (Serial to Modem or IrCOMM to Modem).
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Preparing your computer
You must perform a few steps to prepare your computer for a modem 
HotSync operation. Be sure to perform these steps before you leave your 
office so that your computer is ready to receive a call from your pda phone. 

To prepare your computer for a modem HotSync operation:
1. Confirm that the computer modem is connected and turned on, and 

that no communications applications, such as fax or telephony 
software, are running on a COM port.

NOTE: Make sure that the computer is disconnected from all online 
services, such as America Online (AOL) and CompuServe, to avoid 
conflicts with the COM port.

2. Start HotSync Manager if not running, and from the HotSync 
Manager menu, choose Modem.

3. Adjust the following options as needed: 

• Serial Port to identify the port for the modem. If you are unsure of 
the port assignment, look at the Modem Properties in the Windows 
Control Panel.
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• Speed to determine the speed at which data is transferred. Try the 
As Fast As Possible rate first, and adjust downward if you 
experience problems. This setting lets Palm Desktop and your pda 
phone find and use the fastest speed.

• Modem to identify the modem type or manufacturer. Refer to your 
modem manual or face plate for its type or settings. If you’re not 
sure of your modem type or your modem doesn’t match any listed, 
select Hayes Basic.

• Setup String to identify the setup string for your particular modem. 
Not all modems require a setup string. Refer to your modem 
manual and enter the setup string if recommended by the 
manufacturer.

4. Click OK.

Preparing your pda phone
In addition to preparing your computer, you must perform a few steps to 
prepare your pda phone for a modem HotSync operation. 

To prepare your pda phone for a modem HotSync operation:
1. Tap the Applications icon. 

2. Tap the HotSync icon. 

3. Tap the Enter Phone # field.

NOTE: If you plan to connect to your company’s dial-in server 
(network modem) instead of connecting to a computer modem, see 
“Performing a HotSync operation via a network” later in this chapter.

4. Enter the telephone number to access the modem connected to your 
computer.
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5. If needed, enter a dial prefix (such as “9”) to access an outside line, and 
then tap the Dial Prefix check box.

TIP: You can enter a comma in the field to introduce a “pause” in the 
dialing sequence. 

6. If the phone line you’re using for the pda phone has Call Waiting, 
select the Disable call waiting check box to avoid an interruption 
during the modem HotSync operation. 

7. If you want to use a calling card to place the call, select the check box 
and enter the calling card number. 

8. Tap OK.

9. Tap the Menu icon. 

10. Tap Options, and then tap Modem Setup.

11. Enter the settings.

Selecting conduits for a modem HotSync operation
You can define which files, applications, or both on your pda phone 
synchronize during a modem HotSync operation, to minimize the time 
required to synchronize data. To define what synchronizes, you use the 
Conduit Setup dialog box.

Applications that do not have a database (such as games) do not 
synchronize—even if you select the item in the Conduit Setup dialog box. 
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To define which files or applications on your device synchronize during 
a HotSync operation:

1. Tap the Applications icon. 

2. Tap the HotSync icon. 

3. Tap the Menu icon. 

4. Tap Options, and then tap Conduit Setup.

5. In the Conduit Setup dialog box, tap the check boxes to deselect the 
files and applications that you do not want to synchronize during a 
modem HotSync operation. The default setting is to synchronize all 
files. 

6. Tap OK.

Performing a HotSync operation via a modem
After you prepare your computer and your pda phone, and select your 
Conduit Setup options, you are ready to perform a modem HotSync 
operation.

To perform a modem HotSync operation:
1. Tap the Applications icon. 

2. Tap the HotSync icon. 

3. Tap the Modem icon to dial the Palm Desktop modem and synchronize 
the applications.

4. Wait for the HotSync operation to complete.
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Conducting a HotSync operation via a network
When you use the Network HotSync software, you can take advantage of 
the LAN and WAN connectivity available in many office environments. 
The Network HotSync software lets you perform a HotSync operation by 
dialing in to a network or by using a cradle that is connected to any 
computer on your LAN or WAN (provided that the computer connected to 
the cradle also has the Network HotSync software installed, your computer 
is on, and the HotSync Manager is running).

The Network HotSync software requires the following:

• Your computer has TCP/IP support installed.
• Both your company’s network system and its remote access server 

support TCP/IP. (Your System Administrator has this information.)
• You have a remote access account. (If you don’t have an account, 

consult your System Administrator.)
Everything you need to connect to your company’s dial-in server (network 
modem) is included with Palm Desktop and pda phone software. You need 
to activate the feature, however, on both Palm Desktop and your pda 
phone.

To prepare your computer for a network HotSync operation:
1. Click the HotSync Manager icon in the Windows system tray.

The Windows system tray is usually in the lower right corner on your computer 
display. The location may vary depending on the location of the taskbar and the 
version of Windows you are using.

2. From the HotSync Manager menu, choose Network.
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3. From the HotSync Manager menu, choose Setup.

4. Click the Network tab and make sure that a check mark appears next 
to your user name. If no check mark appears, select the check box next 
to your user name.

5. Click OK.

6. Place your pda phone in the cradle, and perform a HotSync operation.

The HotSync operation records network information about your computer 
on your pda phone. With this information, your pda phone can locate your 
computer when you perform a HotSync operation over the network.
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To prepare your device for a network HotSync operation:
1. Tap the Applications icon. 

2. Tap the HotSync icon. 

3. Tap the Menu icon. 

4. Tap Options, then tap Modem Sync Prefs.

5. Tap Network.

6. Tap OK.

Using File Link
The File Link feature lets you import Address Book and Memo Pad 
information into your pda phone from a separate external file such as a 
company phone list. HotSync Manager stores the data in a separate 
category on your Palm Desktop and your pda phone. You can set the File 
Link feature to check for changes to the external file when you perform a 
HotSync operation. 

With File Link, you can import data stored in any of the following file 
formats:

• Comma delimited (.csv).
• Tab delimited (.tsv).
• Memo Pad archive (.mpa).
• Address Book archive (.aba).
• Text (.txt).

For information on how to set up a file link, see the Palm Desktop online 
Help.
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13
Using the Attention 
Manager
Many applications (such as Date Book, Clock, and SMS) want to get your 
attention with some sort of alarm. Attention Manager allows you to 
conveniently manage all of these notifications in one place. Appointments 
and messages can stack up while you are away from your device. Attention 
Manager lets you view them from a single list, where you can selectively 
dismiss or follow up on each event.

Applications will signal for your attention at two different levels: insistent 
and subtle. Each will be discussed in detail below.

Insistent alarms
Insistent applications activate a Reminders dialog screen, and may play a 
sound, or vibrate, depending on your hardware configuration. Alarms 
continue until you snooze or dismiss them. The sound can be interrupted, 
by tapping anywhere on the screen, or push any button to silence it. 
Attention Manager will always appear immediately when new insistent 
alarms are posted.



Using the Attention Manager
Insistent alarms

G18 User Manual 252
   

Using the Reminder dialog screen
The Reminder dialog screen has three buttons for responding to an alarm:

OK: Makes the reminder go away, with no further notification.

Snooze: Switches to the application that was running when the alarm went 
off, and returns to the Reminder dialog screen after five minutes. You can 
go back to the Reminder dialog screen right away by tapping on the 
blinking indicator in the upper left corner of the screen. For more 
information, see “Understanding the blinking alarm indicator” below. 

Go To: Switches to the application that activated the alarm, and shows the 
record that caused the alarm, although you may have to navigate within the 
application. There is no further notification.

Setting alarm volume
You control most alarm volumes globally in the General panel of the Prefs 
menu:

• From the Applications Launcher, tap the Prefs icon.
• Tap the General pick list in the upper right corner of the screen.
• Set the volume using the Alarm Sound pick list. If your G18 

vibrates, turn these features on or off using the pick lists in this 
menu.
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Setting alarm sound effects
Some applications allow you to set the song or sound effect to use, and how 
many times to play it, with a pause in between. For example, to set alarm 
preferences for the Date Book, do the following:

1. While displaying the Date Book application, tap the Menu icon.
2. Tap the Options menu, and select Preferences.
3. Tap the Alarm Preset check box, if you want alarms to sound, then 

select the following from the pick lists:
• How soon you want the alarm to sound before the event
• The alarm song or sound effect (for example, Bird or Concerto)
• How many times the alarm repeats before giving up
• The pause between each time the alarm sounds

Using the Reminders list screen
The Reminders dialog screen changes to a list of items that require your 
attention under two insistent alarm conditions:

• When a second application attempts to get your attention and the 
first has not been dismissed or snoozed.

• When a first application makes a second attempt and the first has 
not been dismissed or snoozed.

Each listed reminder contains the date and time of the event. Depending on 
the application displaying the reminder, you may see an icon representing 
the application, and up to two lines of text. 
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Tapping on the text or icon will “Go To” that item and delete the event 
from the Reminders list screen.

Tapping in the check box will clear that item, similar to a To Do list item. 
The Attention Manager will draw a line through the text lines, pause for a 
moment, and then remove the item from the list, although the original data 
remains in the application.

The Reminders list screen displays three buttons that are used to respond to 
all of the items in the list:

Snooze: Puts the Reminders list screen to sleep for five minutes. After this 
interval, the Reminders list screen is displayed again. You can go directly 
to the Reminders list screen without waiting, by tapping on the blinking 
alarm indicator. For more detail, see “Understanding the blinking alarm 
indicator” below.

Done: If the Reminders list appeared because of more than one insistent 
alarm, tapping Done closes the Reminders list screen, although the events 
will remain in the application that created them. The Reminders list screen 
will not appear again, unless you tap the blinking alarm indicator in the 
menu bar.

If the Reminders list appeared after you tapped the Snooze button, then 
tapped the blinking alarm indicator, then tapped the Done button, the 
reminder will continue to snooze.

For more detail, see “Understanding the blinking alarm indicator” below.

Clear All: removes all of the items from the list, but does not close the 
Reminders screen. Tap this button to erase a list of events that have passed 



Using the Attention Manager
Subtle alarms

G18 User Manual 255
   

Subtle alarms
Some applications provide a visual, and optionally audible indication, but 
do not otherwise disrupt your work flow. Subtle alarms do not display a 
Reminders screen. Instead, a blinking indicator will flash in the upper left 
corner of the title bar (of applications that allow it) when an alarm is 
present. 

Understanding the blinking alarm indicator
A blinking alarm indicator appears in the upper left corner of the screen in 
the menu bar (of applications that allow it) under the following conditions:

• While viewing a Reminders dialog screen, you tap the Done or the 
Snooze button

• A subtle alarm is present
The indicator appears in three different states:

• Off: The indicator is not shown at all when the list is empty.
• Blinking, two states: When the list is not empty but there are no 

new items, then the “star” indicator will blink on and off until the 
list has been emptied.

• Blinking, three states: When a new subtle alarm is received, the 
star will alternate flashing solid, exploded, then off, until you view 
the new event.

Tapping on the indicator opens the Attention Manager in list mode, even if 
there is only one item.
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14
Using an Expansion 
Card
The G18 lets you add a pda phone expansion card to your Palm. You can 
insert and remove the card without a reset.

Displaying contents of G18
When an expansion card is inserted, all applications listed in the card's 
launcher directory is automatically added to a new Launcher category. This 
category is assigned the name of the expansion card volume; for example, 
the name “My Card” is used throughout this section.

To display the contents of your  G18:
1. Tap the Applications icon on the front panel of your G18.

2. Tap the All pick list in the upper right corner of the screen.
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3. Tap the G18 on the menu. The G18 applications are displayed on the 
Applications menu. Sometimes the applications require a second 
display page. To display the applications, tap the arrow.

The G18 applications are displayed.

Launching an application on the G18
To launch an application on your  G18:

1. Press the Applications icon on the front panel of your G18.

2. Tap the All pick list in the upper right corner of the screen.

3. Tap the G18 on the menu.

4. The G18 applications are displayed on the Applications menu.

5. Tap the application that you want to launch.
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The selected application is loaded into memory and launched.If the 
application is already resident in main memory, it is not copied again, just 
launched.

Displaying G18 application information
To display information about an application on your  G18:

1. Press the Applications icon on the front panel of your G18.

2. Tap the All pick list in the upper right corner of the screen.

3. Tap My Card at the bottom of the menu.

4. The G18 applications are displayed on the Applications screen.

5. Tap in the upper left corner of the screen to bring up the App menu.

6. Tap Info.

7. In the Device pick list, tap My Card. The size of the applications on My 
Card are displayed
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8. To display the application version, tap version.

TIP: When you tap More, you access the CardInfo application, 
described in the Using CardInfo section.

Copying a G18 application to your handheld or 
desktop

To copy an application on your  G18 to your handheld or to 
your desktop:

1. Press the Applications Launcher menu on the front panel of your pda 
phone.

2. Tap the All pick list in the upper right corner of the screen.
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3. Tap the G18 on the menu.

4. The G18 applications are displayed on the Applications screen.

5. Tap in the upper left corner of the screen to bring up the App menu.

6. Tap Copy.

7. Select the source and the destination using the From and the Copy To 
pick lists.

8. Select the application and then tap Copy.

The application is copied to the selected destination.

TIP: Some applications and databases are copy-protected and 
cannot be beamed. These are listed with a lock icon next to them.
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Beaming applications on the G18
To beam an application on your  G18 to another Palm OS 
handheld:

1. Tap the Applications icon on the front panel of your pda phone.

2. Tap the All pick list in the upper right corner of the screen.

3. Tap the G18 on the menu.

4. The G18 applications are displayed on the Applications screen.

5. Tap in the upper left corner of the screen to bring up the App menu.

6. Tap Beam.

7. Select My Card from the Beam From pick list.

8. Select the application you want to beam, then tap Done

The application is beamed to the other handheld.

TIP: Some applications and databases are copy-protected and 
cannot be beamed. These are listed with a lock icon next to them.

Deleting Applications on the G18
To delete an application on your  G18:

1. Tap the Applications icon on your pda phone.

2. Tap the All pick list in the upper right corner of the screen.

3. Tap the G18 on the menu.

4. The G18 applications are displayed on the Applications screen.
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5. Tap in the upper left corner of the screen to bring up the App menu.

6. Tap delete.

7. Select My Card from the Delete From pick list.

8. Highlight the application you want to delete, then tap Done.

The application is deleted. Applications that are loaded in ROM (for 
example, Memo Pad) cannot be deleted, and are not listed.




	Table of Contents
	About This Guide
	Safety
	Traffic safety
	Phone operating
	Electronic devices
	Persons with pacemaker
	Hearing aids
	Other medical devices

	Vehicles
	Posted facilities
	Potentially explosive environment
	Aircraft

	Introduction to the G18 PDA PHONE
	System requirements for Windows
	G18 components
	Locating front panel controls
	Locating back panel components

	Desktop Charger
	Tapping versus clicking
	Starting pda phone and calibrating screen
	Adjusting the brightness of your screen
	Adjusting the contrast of your screen
	To open applications
	Using the pda phone interface
	Using menus and menu commands
	Displaying tips
	Entering data

	Palm Desktop software
	Connecting the HotSync cable
	Installing Palm Desktop

	Entering Data in Your G18 PDA PHONE
	Using the onscreen keyboard
	Entering data using Graffiti 2 handwriting software
	Learning to write Graffiti 2 characters
	General Guidelines for Graffiti 2 Writing
	Graffiti 2 tips
	The Graffiti 2 alphabet
	Writing punctuation marks and other special characters
	Using the Graffiti 2 tuner

	Using Graffiti 2 Gestures
	Using Graffiti 2 ShortCuts
	Importing data

	Performing Common Tasks
	Creating records
	Editing records
	Selecting Text
	Using the Edit menu
	Deleting records
	Purging records

	Categorizing records
	Finding records
	Finding Address Book records
	Using the Find option
	Using Phone Lookup

	Sorting records
	Making records private
	Attaching notes
	Choosing fonts
	Getting information on an application

	Managing Applications
	Using the Applications Launcher
	Selecting applications
	Categorizing applications
	Changing the Applications Launcher display

	Setting preferences for applications
	Installing add-on applications
	Removing applications
	Removing Palm Desktop

	Working with Communication Applications
	Using the Phone
	To open the Phone application
	Making a call
	Receiving a call
	Call Setting
	Call Time
	Call Records
	Speed Dial
	Phone Security Setting
	Phone ringing Setting
	Quick Switch
	Testing the Phone Connection

	Using the SMS Short Message
	Function list:
	To open the SMS :
	SMS setting:
	Writing SMS & Sending SMS:
	Receiving SMS:

	Using the jMMS
	Function list:
	To open the jMMS application:
	Settings
	Browse
	New and Send
	Deleting
	Draft
	Sorting

	Using the EMailer
	Function list:
	To open the EMailer application:
	Setting:
	To choose the folder:
	To create and send an e-mail:
	To browse an e-mail:
	To edit an e-mail:
	To delete an e-mail:
	To reply an e-mail:
	To search:

	Using the WAP Browser
	Function list:
	To open the WAP Browser application:
	Surfing Net
	Favorites
	History
	Statistics

	Using the STK (SIM Tool Kit)

	Working with Studio Applications
	Using the Camera
	To open the Camera application:
	To set the preferences of a photograph:
	Taking photos
	Browsing Photos

	Using the MelodyManager
	To open the MelodyMgr application:
	The source of Melody
	To listen or delete a melody

	Using the Photo Album
	Function list:
	To open the Album application:
	Album management
	To browse photos

	Using the Photo Editor
	Function list:
	To open the Photo Editor application:
	To create a picture:
	To edit a picture:
	To add individual signature:
	To add seal:
	To hide toolbar:


	Working with Main Applications
	Using the Address Book
	Function:
	To open the Address Book application:
	Record List

	Using the Clock
	Function list:
	To open the Clock application:

	Using the Calculator
	To open the Calculator application:
	Using the Calculator buttons
	Displaying recent calculations

	Using the Date Book
	Use the Date Book to
	To open the Date Book application:
	Scheduling events
	Scheduling untimed events
	Adding Address Book information to an event
	Setting the alarm
	Changing the Date Book view
	Changing the Date Book display

	Using the GSL Launcher
	Function list:
	To open the GSL Launcher application:
	To delete applications

	Using the Memo Pad
	Use the Memo Pad to
	To open the Memo Pad application:
	Creating memos
	Reviewing memos

	Using the ShortHand
	Function list:
	To open the ShortHand application:

	Using the To Do List
	Use the To Do List to
	To open the To Do List application:
	To Do List function list


	Enjoy with Game Applications
	Playing the Bejeweled!
	To start the game:
	Bejeweled - Easy Mode
	Bejeweled - Timed Mode
	Winning the game
	Bejeweled Hidden Features

	Playing the Big Money
	To start the game:
	Game Rules
	Winning the game
	Big Money Hidden Features

	Insaniquarium-LowRes
	To start the game:
	How To Play
	Game Modes
	Other Options
	Insaniquarium Hidden Features

	Playing the MegaBowling
	Description
	Game scoring
	Scoresheet Samples
	To start the game:
	Abandon game
	Game type
	IR game
	Hi Score
	Options
	Arcade mode
	Stroke mode

	Zap!2000c
	To start the game:
	To Use menu of Zap!2000
	How to play


	Working with Utility Applications
	Using the E-C Dict
	To open the E-C Dict application:
	To inquire Word:
	To get explanations and examples of a word:
	Searching for a string

	Using the SD Manager
	Function list:
	To open the SD Manager application:


	Working with System Applications
	Customizing your pda phone
	To open the Preferences application:
	To personalize your pda phone:
	To set the date, time, and time zone:
	To format the date, time, and numbers:
	To set the auto-off delay time:
	To set the sounds and volumes
	To set the Language:
	To set Adv.Setting:
	To set PowerOn:
	To set GSM/GPRS:

	Assigning security options
	Masking and hiding records
	Assigning and editing passwords
	Locking your pda phone
	Recovering from a forgotten password

	Using CardInfo
	To open the CardInfo application:

	Flash Backup Manager
	To open the Flash Backup Manager:
	Backup via Flash Backup Manager
	Restore via Flash Backup Manager


	Exchanging and Updating Data using HotSync® Operations
	Performing a HotSync operation for the first time
	Performing the first local HotSync operation
	Creating a user profile

	Selecting HotSync setup options
	Customizing HotSync application settings
	IR HotSync operations
	Preparing your computer for infrared communication
	Configuring HotSync Manager for infrared communication
	Performing an IR HotSync operation
	Returning to using the HotSync cable for HotSync operations

	Conducting a HotSync operation via the modem
	Preparing your computer
	Preparing your pda phone
	Selecting conduits for a modem HotSync operation
	Performing a HotSync operation via a modem

	Conducting a HotSync operation via a network
	Using File Link

	Using the Attention Manager
	Insistent alarms
	Using the Reminder dialog screen
	Setting alarm volume
	Setting alarm sound effects
	Using the Reminders list screen

	Subtle alarms
	Understanding the blinking alarm indicator


	Using an Expansion Card
	Displaying contents of G18
	Launching an application on the G18
	Displaying G18 application information
	Copying a G18 application to your handheld or desktop
	Beaming applications on the G18


